<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://steinbachonline.com/local-sports/sabres-rally-to-win-aaaa-jv-title">
<meta name="keywords" content="steinbach, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports">
<meta name="author" content="Clayton Dreger">
<meta name="description" content="Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>Sabres Rally to Win AAAA JV Title - Steinbachonline.com</title>
<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/content/jw_allvideos/jw_allvideos/tmpl/Classic/css/template.css" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Elegant/css/template.css" rel="stylesheet" type="text/css" media="screen">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print">
<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css">
<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_qaccordion/assets/css/style.css" rel="stylesheet" type="text/css">
<style type="text/css">
#rt-logo {background: url(/images/logos/stollogo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 65px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script><script src="/media/system/js/mootools-core.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/media/system/js/core.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/behaviour.js?v=4.7.0" type="text/javascript"></script><script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/silverlight.js?v=4.7.0" type="text/javascript"></script><script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/wmvplayer.js?v=4.7.0" type="text/javascript"></script><script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/quicktimeplayer/ac_quicktime.js?v=4.7.0" type="text/javascript"></script><script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/jwplayer/jwplayer.js?v=4.7.0" type="text/javascript"></script><script src="/media/jui/js/jquery.min.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script><script src="/media/system/js/caption.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script><!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><![endif]--><script src="/media/system/js/keepalive.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script><script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script><script src="/media/system/js/html5fallback.js?670c80f3ea7a4fdd6730c2b0a2c09650" type="text/javascript"></script><script type="text/javascript">

					/* JW Player API Key */
					jwplayer.key="plXkZcoHeQXVlRo0nD6AUscwEXmFJCmIpGL3kw==";
				
		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '' + (this.title ? this.title : '');
				}
			});
		});
	jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent( window.ie ? "load" : "domready", function() {new Fx.Accordion(".acc-header", ".acc-content", { display: -1, opacity: false, alwaysHide: true, onActive: function(toggle, element){toggle.setProperty("class", "acc-header-active");}, onBackground: function(toggle, element){toggle.setProperty("class", "acc-header");}});});
	</script><link href="/component/obrss/local-news-summary" rel="alternate" type="application/atom+xml" title="SteinbachOnline - News Summary">
<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local News">
<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="SteinbachOnline News">
<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local Sports">
<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Ag News">
<link href="/component/obrss/am-1250" rel="alternate" type="application/atom+xml" title="AM 1250">
<link href="/component/obrss/mix-96-7-fm" rel="alternate" type="application/atom+xml" title="MIX 96.7 FM">
<link href="/component/obrss/country-107-fm" rel="alternate" type="application/atom+xml" title="Country 107 FM">
<link href="/component/obrss/funerals" rel="alternate" type="application/atom+xml" title="Funeral Announcements">
<link href="/component/obrss/business-guide" rel="alternate" type="application/atom+xml" title="Business Guide">
<!-- Perfect Link with Article Images on Facebook PRO --><meta property="fb:app_id" content="1566330416959507">
<meta property="fb:admins" content="563760633">
<meta property="og:title" content="Sabres Rally to Win AAAA JV Title - Steinbachonline.com">
<meta property="og:type" content="article">
<meta property="og:url" content="https://steinbachonline.com/local-sports/sabres-rally-to-win-aaaa-jv-title">
<meta property="og:site_name" content="Steinbachonline.com">
<meta property="og:description" content="It was an epic match that lasted two hours and took five sets and when it was finally over shortly after 10 p.m. on Monday night, the Steinbach Regional Secondary School's junior varsity boys volleyball team started celebrating a provincial...">
<meta property="og:image" content="https://steinbachonline.com/images/stories/sports/volleyball_2017/sabres_banner_nov28.jpg">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/templates/gantry/css/nat-29.css" rel="stylesheet">
<link href="/templates/gantry/css/brent-171116a.css" rel="stylesheet">
<link href="/templates/gantry/css/robyn-171106.css" rel="stylesheet">
<link href="/templates/gantry/css/chris.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">
<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script><script src="/templates/gantry/js/picturefill.min.js" async></script><link rel="alternate" type="application/rss+xml" title="SteinbachOnline News" href="http://steinbachonline.com/rss?task=feed&amp;id=2:news&amp;format=feed">
<!-- BEGIN Advanced Google Analytics --><script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'steinbachonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-19', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><!-- END Advanced Google Analytics -->
</head>
<body class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><header id="rt-top-surround"><div id="rt-top">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom leaderboard">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2950&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a1e4b7f9&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2950&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e4b7f9" border="0" alt=""></a></noscript>

</div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
<picture><source srcset="/images/logos/stol-logo.svg"><img src="/images/logos/stol-logo.png" alt="SteinbachOnline.com"></source></picture></a>
     </div>			<style>

.logo-block {
padding:0 0 0 15px;
float:left;
}
.copa-logo {
margin-top:15px;
}
  .copa-logo img {
  height:60px;
  }
</style>
<div class="copa-logo visible-desktop">
     <a href="/copa" id="copa-logo">
<img srcset="/images/logos/copa-60.png 1x, /images/logos/copa-60@2x.png 2x" alt="COPA award"></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>
<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://steinbachonline.com/w/steinbach">
            <div class="temperature">
                -9°C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://steinbachonline.com/w/steinbach">
			-12°C with windchill			</a>
			<a href="https://steinbachonline.com/w/steinbach">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn">
	<style>

</style>
<a href="/radio/am1250" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1250']);"><button type="button" class="btn btn-default"><img src="/images/headers/am1250.png"></button></a>
<a href="/radio/mix-96" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/headers/mix96.png"></button></a>
<a href="/radio/country-107-7-fm" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 107']);"><button type="button" class="btn btn-default"><img src="/images/headers/country107.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 ">
<li class="item534">

            <a class="item" href="/">

                                Home
            </a>


                    </li>
                            <li class="item516 parent">

            <a class="item" href="javascript:void(0);">

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item592">

            <a class="item" href="/news/local-news">

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591">

            <a class="item" href="/news/local-sports">

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708">

            <a class="item" href="/news/ag-news">

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827">

            <a class="item" href="/news/news-by-you-1">

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823">

            <a class="item" href="/news/funeral-announcements">

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item712">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711">

            <a class="item" href="/news/world/sports-news">

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710">

            <a class="item" href="/news/world/national-news">

                                National News
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825">

            <a class="item" href="/news/road-reports-cancellations">

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item1485 parent">

            <a class="item" href="javascript:void(0);">

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item1487">

            <a class="item" href="/w/steinbach">

                                Steinbach
            </a>


                    </li>
                                                                                                                                                                <li class="item1486">

            <a class="item" href="/w/sprague">

                                Sprague
            </a>


                    </li>
                                                                                                                                                                <li class="item1488">

            <a class="item" href="/w/vita">

                                Vita
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item623 parent">

            <a class="item" href="javascript:void(0);">

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item697">

            <a class="item" href="/features/classifieds">

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1097">

            <a class="item" href="/event-calendar">

                                Event Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item1127">

            <a class="item" href="/business-directory">

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item739">

            <a class="item" href="http://localjobshop.ca/regions/steinbach" target="_blank">

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item722 parent">

            <a class="item" href="/features/trading-post">

                                Trading Post
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item723">

            <a class="item" href="/features/trading-post/for-sale">

                                For Sale
            </a>


                    </li>
                                                                                                                                                                <li class="item724">

            <a class="item" href="/features/trading-post/for-rent">

                                For Rent
            </a>


                    </li>
                                                                                                                                                                <li class="item725">

            <a class="item" href="/features/trading-post/freebies">

                                Freebies
            </a>


                    </li>
                                                                                                                                                                <li class="item726">

            <a class="item" href="/features/trading-post/wanted">

                                Wanted
            </a>


                    </li>
                                                                                                                                                                <li class="item1429">

            <a class="item" href="/features/trading-post/lost-and-found">

                                Lost and Found
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item743">

            <a class="item" href="/features/game-central">

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1109">

            <a class="item" href="http://steinbach.garagesalejunkie.ca/" target="_blank">

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1218">

            <a class="item" href="/sports-star-of-the-month">

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                                                                                <li class="item1296">

            <a class="item" href="/steinbach-live-app">

                                Steinbach Live App
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item638 parent">

            <a class="item" href="javascript:void(0);">

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item856">

            <a class="item" href="/radio/am1250">

                                AM 1250 Radio
            </a>


                    </li>
                                                                                                                                                                <li class="item836">

            <a class="item" href="/radio/mix-96">

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item731">

            <a class="item" href="/radio/country-107-7-fm">

                                Country 107
            </a>


                    </li>
                                                                                                                                                                <li class="item744">

            <a class="item" href="/radio/local-music">

                                Local Music
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item704 parent">

            <a class="item" href="javascript:void(0);">

                                Community Blogs
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item705">

            <a class="item" href="/community-blogs/mennonite-heritage-village">

                                Mennonite Heritage Village
            </a>


                    </li>
                                                                                                                                                                <li class="item755">

            <a class="item" href="/community-blogs/steinbach-arts-council">

                                Steinbach Arts Council
            </a>


                    </li>
                                                                                                                                                                <li class="item759">

            <a class="item" href="/community-blogs/at-your-library">

                                At Your Library
            </a>


                    </li>
                                                                                                                                                                <li class="item762">

            <a class="item" href="/community-blogs/healthy-living-makes-a-difference">

                                Healthy Living Makes a Difference!
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
            </ul>
<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200" class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..."><button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="833">
</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header><div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script><div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="43" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-GB">
<h2 itemprop="name">
							<a href="/local-sports/sabres-rally-to-win-aaaa-jv-title" itemprop="url"> Sabres Rally to Win AAAA JV Title</a>
					</h2>
	
	<ul class="actions">
<li class="print-icon">
						<a href="/local-sports/sabres-rally-to-win-aaaa-jv-title?tmpl=component&amp;print=1&amp;page=" title="Print article &lt; Sabres Rally to Win AAAA JV Title &gt;" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print"></a>			</li>
		
						</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2017-11-28T09:43:56-06:00" itemprop="datePublished">
			Published: Tuesday, 28 November 2017 09:43		</time>
</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Clayton Dreger</span>		</dd>
	</dl>
<div class="img-fulltext-none">
<img class="caption" title="Provincial champions - Back row: Paxton Koop, Sawyer Thiessen, Dawson Loewen, Justin Gudmundson, Parker Rempel, Tony Nickel, assistant coach Courtney Giesbrecht &amp; head coach Michelle Sawatzky-Koop  Front row: assistant coach Chris Koop, Carson Tufford, Tyson Koop &amp; Mason Kehler." src="/images/stories/sports/volleyball_2017/sabres_banner_nov28.jpg" alt="" itemprop="image">
</div>
<div itemprop="articleBody">
	<p><br>It was an epic match that lasted two hours and took five sets and when it was finally over shortly after 10 p.m. on Monday night, the Steinbach Regional Secondary School's junior varsity boys volleyball team started celebrating a provincial championship victory.</p>
<p>The Sabres defeated the St. Paul's Crusaders 18-25, 25-27, 25-21, 25-10, 18-16 in the final of the Provincial AAAA Championship at the University of Manitoba's Investors Group Athletic Centre in Winnipeg.</p>
<p>"We weren't really playing our best game," said Sabres setter Tyson Koop when quizzed about their slow start against the Crusaders. "The passes weren't really there, the sets weren't there either. It felt good to turn it around with our backs against the wall and come out with the victory."</p>
<p>Steinbach Regional got behind the eight-ball when St. Paul's setter Justin Cross ended the second set with an ace.</p>
<p>Cue the SRSS rally.</p>
<p>"We just dug in," said Sabres middle Paxton Koop who was named the Provincials MVP. "We got our passes to the net and we got our swings down. That was it."</p>
<p>SRSS head coach Michelle Sawatzky-Koop said her players were ready for the challenge.</p>
<p>"They've played in big matches. We won two club provincial championships but when you play for your school there's pride on the line and they wanted it so bad. They were playing so well that it didn't come as naturally at the beginning as I thought and St. Paul's took it to us. They served bullets. It wasn't like we were passing bad on easy serves. They scouted us well and they were doing all they could to get us. The Crusaders played amazing."</p>
<p><br><!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) starts here --></p>
<div class="avPlayerWrapper avVideo">
	<div style="width:100%px;" class="avPlayerContainer">
		<div id="AVPlayerID_0_7ea9c4f50b09066ee330d16f514ddde3" class="avPlayerBlock">
			<iframe src="//www.youtube.com/embed/D2WUh0HX8gg?rel=0&amp;fs=1&amp;wmode=transparent" width="100%" height="422" frameborder="0" allowfullscreen title="JoomlaWorks AllVideos Player"></iframe>					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) ends here -->


<p><br>The fifth set came to a dramatic end when St. Paul's outside hitter Joshua Stackiw had his spike attempt rejected at the net by Sabres left side hitter Tony Nickel.</p>
<p>"I was pretty nervous because they needed one more point a couple of times," said Nickel who along with Tyson Koop were named to the Provincial All-Star team. "I'm just pumped I got the last point when I blocked him."</p>
<p>The Sabres swept both the Vincent Massey Vikings of Brandon and their South Central Athletic Conference rivals, the Dakota Lancers on the way to the final.</p>
<p>"Incredibly proud," said coach Sawatzky-Koop of her team. "Not just for the win but because I know how hard that we pushed them, how hard we work them and how much we expect from them. When they were 11 we already expected them to pass the ball to the setter. They've put up with us learning how to be better coaches, being too tough sometimes and coming back to their level. They have forgiven us and gone on and become stronger for it and I think they realize that. I'm really, really proud of this entire group. They showed that they're the best in the province once again and it's sweet to be here."</p>
<p><br><!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) starts here --></p>
<ul id="sigProId3a9af1a752" class="sigProContainer sigProElegant">
<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04691.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04691.JPG" title="Click to enlarge image DSC04691.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04691.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04699.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04699.JPG" title="Click to enlarge image DSC04699.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04699.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04708.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04708.JPG" title="Click to enlarge image DSC04708.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04708.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04743.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04743.JPG" title="Click to enlarge image DSC04743.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04743.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04777.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04777.JPG" title="Click to enlarge image DSC04777.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04777.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04778.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04778.JPG" title="Click to enlarge image DSC04778.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04778.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04791.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04791.JPG" title="Click to enlarge image DSC04791.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04791.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04805.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04805.JPG" title="Click to enlarge image DSC04805.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04805.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04837.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04837.JPG" title="Click to enlarge image DSC04837.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04837.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04846.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04846.JPG" title="Click to enlarge image DSC04846.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04846.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04855.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04855.JPG" title="Click to enlarge image DSC04855.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04855.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04858.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04858.JPG" title="Click to enlarge image DSC04858.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04858.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04866.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04866.JPG" title="Click to enlarge image DSC04866.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04866.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04878.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04878.JPG" title="Click to enlarge image DSC04878.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04878.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/sabres_jv_vb_nov28/DSC04885.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery3a9af1a752]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image DSC04885.JPG" title="Click to enlarge image DSC04885.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_3a9af1a752_dsc04885.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProClear"> </li>
</ul>
<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br><a title="Sabres Rally to Win AAAA JV Title" href="https://steinbachonline.com/local-sports/sabres-rally-to-win-aaaa-jv-title#sigProId3a9af1a752">https://steinbachonline.com/local-sports/sabres-rally-to-win-aaaa-jv-title#sigProId3a9af1a752</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) ends here -->

 </div>




<ul class="pager pagenav">
<li class="next">
    <span class="heading">Next</span>
		<a href="/local-sports/providence-men-s-volleyball-team-on-a-winning-streak" rel="next">
			Providence Men's Volleyball Team On A Winning Streak		</a>
	</li>
</ul></article>
</div>
	                        </div>
						</div>
                        
											    		<script type="text/javascript">
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script><div class="joomla_add_this">
<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom submit-sports-news">
	<a href="/submit-sports-news"><i class="fa fa-camera" style="padding-left:0px; padding-right:5px;"></i>Submit Sports News</a>
</div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="44" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/sabres-rally-to-win-aaaa-jv-title"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-3953938a316f10609eadedda137ce9d7.jpg" width="134" height="100" title="Provincial champions - Back row: Paxton Koop, Sawyer Thiessen, Dawson Loewen, Justin Gudmundson, Parker Rempel, Tony Nickel, assistant coach Courtney Giesbrecht &amp; head coach Michelle Sawatzky-Koop  Front row: assistant coach Chris Koop, Carson Tufford, Tyson Koop &amp; Mason Kehler." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/sabres-rally-to-win-aaaa-jv-title">Sabres Rally to Win AAAA JV Title</a></h4>
		
		
				<div class="allmode-text">It was an epic match that lasted two hours and took five sets and when it was finally over shortly after 10 p.m. on Monday night, the Steinbach Regional Secondary School's junior varsity boys…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/providence-men-s-volleyball-team-on-a-winning-streak"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-86b193befa47a128a10486dfd7d68d57.jpg" width="134" height="100" title="(Photo credit: Providence)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/providence-men-s-volleyball-team-on-a-winning-streak">Providence Men's Volleyball Team On A Winning Streak</a></h4>
		
		
				<div class="allmode-text">The Providence Pilots men's volleyball team was on a winning streak this past weekend. On Friday they beat Assiniboine Community College 3-1 (23-25, 25-20, 25-15, 25-11) and then took ACC again on…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/seven-unanswered"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b2e87f842cf76acfa81dd8061ccbc604.jpg" width="134" height="100" title="The Jets won their 15th game of the season Monday night" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/seven-unanswered">Seven Unanswered</a></h4>
		
		
				<div class="allmode-text">The Winnipeg Jets got seven unanswered goals from seven different players and defeated the Minnesota Wild 7-2 Monday night at Bell MTS Place. Joel Armia and Mark Scheifele scored late in the first…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/weekend-recap-pistons-grind-out-mini-sweep-over-oil-capitals"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f7693696e7a4d5da06b08c9f51545523.jpg" width="134" height="100" title="Nolan Ferguson shows off his first MJHL goal after a weekend sweep of the Virden Oil Capitals " alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/weekend-recap-pistons-grind-out-mini-sweep-over-oil-capitals">Weekend Recap: Pistons Grind Out Mini-Sweep Over Oil Capitals</a></h4>
		
		
				<div class="allmode-text">The Steinbach Pistons continued to roll as they swept a mini two-game series against the Virden Oil Capitals Friday and Saturday night in Virden. Johnson, Ferguson Lead Way Coming off an impressive…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/provincial-junior-varsity-volleyball-championships-4"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c8a88a035277ed2f8d4dca1dda9c246c.jpg" width="134" height="100" title="Gabrielle Roy won the A/AA Championship in Steinbach" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/provincial-junior-varsity-volleyball-championships-4">Provincial Junior Varsity Volleyball Championships - Day Three</a></h4>
		
		
				<div class="allmode-text">Provincial Junior Varsity High School Volleyball ChampionshipsSaturday, November 25th A/AA Girls @ KillarneyFinalGilbert Plains over Warren 25-19, 25-17 Third Place Game Major Pratt (Russell) over…
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3851" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/volunteer-of-the-year"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f9a56c42cfff85c2b855978ce7dd3f70.jpg" width="134" height="100" title="Baseball Canada president Scott Dickson &amp; Louis Cote" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/volunteer-of-the-year">Volunteer of the Year</a></h4>
		
		
				<div class="allmode-text">A volunteer whose hard work has been felt by many across his home province of Manitoba, Louis Cote is the epitome of a dedicated volunteer. President of the Carillon Baseball League, Louis has been…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/saying-good-bye-to-season-eight"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-44cc4e01d579da8bd1d06720161ccea1.jpg" width="134" height="100" title="SRSS graduating players Back row: Kody Maxymowich, Luy Magonya, Jordan Brunelle, Nathan Poetker &amp; Stefan Froese Front Row: coach Peters, Josh Outhaivong, Derek Kehler &amp; Garrett Hrabchak (Photo credit: Paul Reimer)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/saying-good-bye-to-season-eight">Saying Good-Bye to Season Eight</a></h4>
		
		
				<div class="allmode-text">Jamie Peters, who did the behind the scenes work way back in the spring of 2010 so students at the Steinbach Regional Secondary School could play football, thanked everyone who had a hand in making…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/steinbach-back-on-track-after-dominating-performance"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a8f5253352b2d1b942c2262e763c13d9.jpg" width="134" height="100" title="Drew Worrad had 5 points (3 goals, 2 assists) in the Pistons 10-2 win over Winnipeg on Wednesday night (Photo credit: Steinbach Pistons)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/steinbach-back-on-track-after-dominating-performance">Steinbach Back On Track After Dominating Performance</a></h4>
		
		
				<div class="allmode-text">The Steinbach Pistons snapped their four-game losing streak with a lopsided, dominant performance over the Winnipeg Blues on Wednesday night, tieing a franchise record for goals in a 10-2 win. It was…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/varsity-volleyball-regionals"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-5be9053ff306bf6c508965d94cfea942.jpg" width="134" height="100" title="A &amp; AA  Varsity Regionals were held this past weekend" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/varsity-volleyball-regionals">Varsity Volleyball Regionals</a></h4>
		
		
				<div class="allmode-text">MHSAA Varsity Volleyball Regional Qualifiers "A" Boys @ Treherne Final: Treherne over St. Paul’s (Elie) 25-21, 26-24 Semifinal: St. Paul’s over Arborg 25-22, 25-23 @ Hamiota Final: Hamiota over…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/providence-women-s-soccer-team-makes-school-history"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-5af0132dbcb5c9b366757bc6df9d7e98.jpg" width="134" height="100" title="(Photo credit: Providence)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/providence-women-s-soccer-team-makes-school-history">Providence Women's Soccer Team Makes School History</a></h4>
		
		
				<div class="allmode-text">The men's and women's Providence Pilots soccer teams fell just short of winning the NCCAA National Tournament in Greenville, South Carolina this past weekend. Pilots men won 2-1 over Kentucky…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/pistons-fall-in-portage-for-4th-straight-loss"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7526f72dc7ebf5c4e68f89e4594d92e9.jpg" width="134" height="100" title="Drew Worrad in front of the Portage net earlier in the week. Steinbach lost it's 4th straight game on Sunday 6-1 to the Terriers. Worrad (10) had the only goal for Steinbach. " alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/pistons-fall-in-portage-for-4th-straight-loss">Pistons Fall In Portage For 4th Straight Loss</a></h4>
		
		
				<div class="allmode-text">The Steinbach Pistons gave up goals early in the first and second periods while never really getting the offence going and again lost to the Portage Terriers 6-1 on Sunday night. The Pistons…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/jets-keep-winning"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d193d376bfa4a6e2d404b0c8d0bbbc5d.jpg" width="134" height="100" title="The Jets scored five in the second en route to a 5-2 victory over New Jersey" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/jets-keep-winning">Jets Keep Winning</a></h4>
		
		
				<div class="allmode-text">The Winnipeg Jets are riding a season high four-game winning streak. Kyle Connor, Patrik Laine, Jacob Trouba, Matt Hendricks and Mathieu Perreault scored in the second period as the Jets defeated New…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/scac-champions"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-77359464d178a039f0fb96ba9c8c3efc.jpg" width="134" height="100" title="SCAC Champions - Back row: assistant coach Courtney Giesbrecht, head coach Michelle Sawatzky-Koop, Parker Rempel, Tony Nickel, Paxton Koop, Sawyer Thiessen, Justin Gudmundson &amp; assistant coach Chris Koop Front row: Dawson Loewen, Carson Tufford, Tyson Koop &amp; Mason Kehler" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/scac-champions">SCAC Champions</a></h4>
		
		
				<div class="allmode-text">The Steinbach Regional Secondary School junior varsity boys volleyball team captured the South Central Athletic Conference championship banner Thursday night at the SRSS. The Sabres swept the Dakota…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/pistons-slip-out-of-first-after-loss-to-flyers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7a237d397c0f2f205ee057dece3ff5ab.jpg" width="134" height="100" title="The scoreboard in Winkler after the Pistons fell to the Flyers on Friday night." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/pistons-slip-out-of-first-after-loss-to-flyers">Pistons Slip Out Of First After Loss To Flyers</a></h4>
		
		
				<div class="allmode-text">The Steinbach Pistons fell out of first place on Friday night after losing to the Winkler Flyers 6-2 in Winkler. The Pistons were coming off arguably their worst performance of the year but came out…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/pilots-volleyball-teams-off-to-perfect-start"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d71aee8203c30fc957959b70cd205f59.jpg" width="134" height="100" title="(Photo credit: Heidi Martens)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/pilots-volleyball-teams-off-to-perfect-start">Pilots Volleyball Teams Off To Perfect Start</a></h4>
		
		
				<div class="allmode-text">The men's and women's Providence Pilots volleyball teams hold a perfect 4-0 record in the Manitoba Colleges Athletic Conference. On Thursday in Otterburne the Pilots men won over the Red River…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/jets-beat-coyotes-thanks-to-three-in-the-second"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b7fdf511b1584f3771f52eaf216109cc.jpg" width="134" height="100" title="Connor Hellebuyck made 33 saves Tuesday night as the Jets beat the Coyotes for their 10th win of the season" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/jets-beat-coyotes-thanks-to-three-in-the-second">Jets beat Coyotes Thanks to Three in the Second</a></h4>
		
		
				<div class="allmode-text">The Winnipeg Jets scored three second period goals en route to a 4-1 victory over the Arizona Coyotes Tuesday night at Bell MTS Place. Joel Armia, Bryan Little and Adam Lowry scored in the middle…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/pistons-no-show-in-shutout-loss-to-portage"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-eae0b0f850e5731c6b37e2d942b8509d.jpg" width="134" height="100" title="Matthew Thiessen was " maybe the lone bright spot according to pistons coaches after making saves in a loss portage terreirs wednesday alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/pistons-no-show-in-shutout-loss-to-portage">Pistons No Show In Shutout Loss To Portage</a></h4>
		
		
				<div class="allmode-text">It was arguably the worst performance of the year for the Steinbach Pistons and it resulted in a 3-0 loss at home to the rival Portage Terriers. A night after losing to the Winkler Flyers 3-2 in…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/blue-bombers-fall-to-eskimos-in-west-semifinal"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e396ec45c3ea4af20b54fb522a3780c7.jpg" width="134" height="100" title="The Blue Bombers season came to an end Sunday with a 39-32 loss to the Eskimos" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/blue-bombers-fall-to-eskimos-in-west-semifinal">Blue Bombers Fall to Eskimos in West Semifinal</a></h4>
		
		
				<div class="allmode-text">A fake punt that didn't work and a number of missed assignments in the secondary proved costly for the Winnipeg Blue Bombers Sunday at Investors Group Field. The Edmonton Eskimos defeated Winnipeg…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/flyers-snap-pistons-win-streak-in-overtime"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-4433e19426e67bcd6078c9b93d1aa9bc.jpg" width="134" height="100" title="Pistons goalie Matt Radomsky looks on as play continues during the Pistons game against the Winkler Flyers. The Flyers won in overtime 3-2. (Photo credit: Steinbach Pistons)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-snap-pistons-win-streak-in-overtime">Flyers Snap Pistons Win Streak In Overtime</a></h4>
		
		
				<div class="allmode-text">It was a fast-paced, back and forth show from two of the top teams in the MJHL and when the dust settled, it was the road team Winker Flyers defeating the Steinbach Pistons 3-2 in overtime on Tuesday…
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id82">

				<div class="allmode-img"><a href="/local-sports/walsh-reflects-on-the-raiders-27th-season"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-2c9ebae98d36631229e49017efc8756b.jpg" width="134" height="100" title="Raiders Days was held in late August" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/walsh-reflects-on-the-raiders-27th-season">Walsh Reflects on the Raiders 27th Season</a></h4>
		
		
				<div class="allmode-text">1991 That was the first year of Eastman Raiders football. The Raiders 27th season wrapped up last month. "It was a great season," said club president Sean Walsh. "We were happy to field a bantam…
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom ">
	<p style="display: none;">Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.</p>
</div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block  scoreboard">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div id="qaccordion1" class="qaccordion">
     	 <h3 class="acc-header">Tuesday, November 28th</h3>
  	 <div class="acc-content">
      <p><a href="http://whshl.com/" target="_blank" rel="noopener noreferrer"><strong>WHSHL</strong></a><br>SRSS 3 College Jeanne-Sauve 2</p>
<p><a href="http://www.mjhlhockey.ca/" target="_blank" rel="noopener noreferrer"><strong>MJHL</strong></a><br>Waywayseecappo at Dauphin, 7:30 p.m.</p>
<p><a href="http://www.cshl.info/" target="_blank" rel="noopener noreferrer"><strong>Carillon Senior Hockey League</strong></a><br>St. Malo vs Red River <br>@ St. Jean, 8 p.m.</p>
<p><a href="http://whl.ca/" target="_blank" rel="noopener noreferrer"><strong>WHL</strong></a><br>Brandon at Red Deer, 8 p.m.</p>
<p><a href="https://theahl.com/" target="_blank" rel="noopener noreferrer"><strong>AHL</strong></a><br>Manitoba at Rockford, 7 p.m.</p>
<p><a href="https://www.nhl.com/" target="_blank" rel="noopener noreferrer"><strong>NHL</strong></a><br>Tampa Bay at Buffalo, 6 p.m.<br>Vancouver at N.Y. Islanders, 6 p.m.<br>San Jose at Philadelphia, 6 p.m.<br>Carolina at Columbus, 6 p.m.<br>Florida at N.Y. Rangers, 6 p.m.<br>Los Angeles at Detroit, 6:30 p.m.<br>Chicago at Nashville, 7 p.m.<br>Toronto at Calgary, 8 p.m.<br>Arizona at Edmonton, 8 p.m.<br>Dallas at Vegas, 9 p.m.</p>
<p><a href="http://www.nba.com/" target="_blank" rel="noopener noreferrer"><strong>NBA</strong></a><br>Miami at Cleveland. 6 p.m.<br>Washington at Minnesota. 7 p.m.<br>Phoenix at Chicago, 7 p.m.<br>Denver at Utah, 9 p.m.<br>Milwaukee at Sacramento, 9 p.m.</p>           </div>
     	 <h3 class="acc-header">Monday, November 27th</h3>
  	 <div class="acc-content">
      <p><a href="http://mhsaa.e-crew.ca/tournament.cfm?s=294" target="_blank" rel="noopener noreferrer"><strong>Provincial AAAA </strong><strong>Junior Varsity <br>Volleyball Championship</strong></a><br><em>@ Wpg</em><br><em>Boys Final</em><br>Steinbach Regional over St. Paul's<br>18-25, 25-27, 25-21, 25-10, 18-16</p>
<p><a href="https://www.nhl.com/" target="_blank" rel="noopener noreferrer"><strong>NHL</strong></a><br><span style="font-weight: 400;">Winnipeg 7 Minnesota 2</span><br style="font-weight: 400;"><span style="font-weight: 400;">Pittsburgh 5 Phliadelphia 4 (OT)</span><br style="font-weight: 400;"><span style="font-weight: 400;">Florida 3 New Jersey 2</span><br style="font-weight: 400;"><span style="font-weight: 400;">Montreal 3 Columbus 1</span><br style="font-weight: 400;">Chicago 7 Anaheim 3</p>
<p><a href="https://www.nfl.com/"><strong>NFL</strong></a><br>Baltimore 23 Houston 16</p>
<p><a href="http://www.nba.com/#/" target="_blank" rel="noopener noreferrer"><strong>NBA</strong></a><br><span style="font-weight: 400;">Cleveland 113 Philadelphia 91</span><br style="font-weight: 400;"><span style="font-weight: 400;">Indiana 121 Orlando 109 </span><br style="font-weight: 400;"><span style="font-weight: 400;">Portland 103 New York 91</span><br style="font-weight: 400;"><span style="font-weight: 400;">Detroit 118 Boston 108</span><br style="font-weight: 400;"><span style="font-weight: 400;">Houston 117 Brooklyn 103</span><br style="font-weight: 400;">San Antonio 115 Dallas 108<br style="font-weight: 400;"><span style="font-weight: 400;">L.A. Clippers 120 L.A. Lakers 115</span><br style="font-weight: 400;"><span style="font-weight: 400;">Sacramento 110 Golden State 106</span><span style="font-weight: 400;"></span></p>           </div>
   </div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="199" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="menu">
<li class="item783">
                        <a href="/radio/local-music">
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                                <li class="item1330">
                        <a href="/news/road-reports-cancellations">
                    <span class="menuitem">Road Reports and Cancellations</span>
                </a>
                                </li>
                                <li class="item1513">
                        <a href="/steinbach-pistons">
                    <span class="menuitem">Steinbach Pistons 2017/2018</span>
                </a>
                                </li>
                                <li class="item1530">
                        <a href="/mix-96-classroom-of-the-month">
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                                <li class="item1554">
                        <a href="/roaming-reindeer">
                    <span class="menuitem">Roaming Reindeer</span>
                </a>
                                </li>
                                <li class="item1555">
                        <a href="/phone-calls-from-santa">
                    <span class="menuitem">Phone Calls from Santa</span>
                </a>
                                </li>
                    </ul>
</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4141" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}' +
						"",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"" +
								'<span class="name">{{link_name}}' +
				"",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script><form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search" id="mod_mt_search_searchword1081" name="searchword" maxlength="20" value="" placeholder="Search…" autocomplete="off"></span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree"><input type="hidden" name="Itemid" value="624"><input type="hidden" name="task" value="search">
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4141" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks ljs">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Local Jobs</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>
.ljs hr {
    margin:10px 0;
    display:none;
}

.ljs .btn {
    text-align:center;
    margin:5px;
    width:93%;
}

#ljs-widget-container ul {
    margin-top:20px;
}

#ljs-widget-container ul li {
    font-weight:bold;
    font-size:1.1em;
    line-height:20px;
    margin-bottom:5px;
}

#ljs-widget-container ul li.featured-listing {
    list-style:none;
}
#ljs-widget-container ul li.featured-listing a {
    color:orange;
}

#ljs-widget-container ul li.featured-listing:before {
  content: "\f005"; /* FontAwesome Unicode */
  font-family: FontAwesome;
  color:orange;
  display: inline-block;
  margin-left: -1.3em; /* same as padding-left set on li */
  width: 1.3em; /* same as padding-left set on li */
}

p.ljs-tag {
font-style: italic;
color: #333;
text-align: center;
font-size: 10px;
margin-bottom: 0px;
color: #999;
text-align: center;
font-size: 10px;
}
</style>
<div id="ljs-widget-container">
	<ul>
<li><a target="_blank" href="https://localjobshop.ca/listings/21595">Boar Stud Technician CGI Unit 2</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/21588">Nursery/Finish Swine Production Manager</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/21580">Direct Support Worker</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/21579">swine technician - part time</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/21574">Edge Lounge Server</a></li>
<li class="featured-listing"><a target="_blank" href="https://localjobshop.ca/listings/21394">DJ, Music Mixer, Event Host, Party Motivator.</a></li>	</ul>
<a class="btn" target="_blank" href="http://localjobshop.ca/">More Local Jobs</a>
</div>

	                	</div>
                	</div>
           </div>
	
				    
						<!-- Big Box 4 -->

											    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4419" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
					    				

						<!-- Sidebar 5 -->	

											               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3256" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
                	</div>
           </div>
	
					    				

					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 6 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/zone-13-a-aa-volleyball-champs">Zone 13 "A" &amp; "AA" Volleyball Champs</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/steinbach-put-s-up-six-in-eighth-straight-win">Steinbach Puts Up Six Spot In Eighth Straight Win</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/providence-pilots-soccer-teams-win-championships">Providence Pilots Soccer Teams Win Championships</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/baseball-s-best">Baseball's Best</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sabres-win-kodiaks-jv-boys-volleyball-tournament">Sabres Win Kodiaks JV Boys Volleyball Tournament</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/season-one-ends">Season One Ends</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/hayden-reflects-on-year-one-at-quarry">Hayden Reflects on Year One at Quarry</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/weekend-recap-pistons-continue-win-steak-in-waywayseecappo">Weekend Recap: Pistons Continue Win Streak In Waywayseecappo</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/gula-commits-to-bemidji-state-university-2">Gula Commits to Bemidji State University</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/providence-pilots-pushing-through-play-offs">Providence Pilots Pushing Through Play Offs</a></h4>
		
		
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sabres-season-comes-to-an-end">Sabres Season Comes to an End</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/steinbach-hits-double-digits-in-win-over-neepawa">Steinbach Hits Double Digits In Win Over Neepawa</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/wheeler-pots-three-as-the-jets-beat-the-penguins">Wheeler Pots Three as the Jets beat the Penguins</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/bombers-can-t-nail-down-second-place">Bombers Can’t Nail Down Second Place</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/pistons-cap-off-home-stand-with-big-win">Pistons Cap Off Home Stand With Big Win</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/a-season-of-change">A Season of Change</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sabres-fall-short-in-regular-season-finale">Sabres Fall Short in Regular Season Finale</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/koop-has-3-points-in-pistons-lopsided-win-2">Koop Has 3 Points In Pistons Lopsided Win</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/providence-pilots-going-strong">Providence Pilots Going Strong</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id82">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sabres-finish-second-at-grant-park-tourney">Sabres Finish Second at Grant Park Tourney</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title">
	<a href="http://steinbachonline.com/event-calendar"><h2 class="title">Upcoming Events</h2></a>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-12" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Christmas Ball Wreath Craft</span>
						
			<h2><a href="/event/christmas-ball-wreath-craft" itemprop="url">Christmas Ball Wreath Craft</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop="startDate" content="2017-11-29">29 November 2017 </span> <span class="ohanah-time">6:30 pm</span>  <span itemprop="endDate" content="2017-11-29">  </span>  -  <span class="ohanah-time">8:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Jake Epp Library, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-16" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">SBC Campus Visit</span>
						
			<h2><a href="/event/sbc-campus-visit-4" itemprop="url">SBC Campus Visit</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-11-30">30 November 2017 </span> <span class="ohanah-time">8:15 am</span>  <span itemprop="endDate" content="2017-11-30">  </span>  -  <span class="ohanah-time">2:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Steinbach Bible College, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-629" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Provf Talks</span>
						
			<h2><a href="/event/provf-talks" itemprop="url">Provf Talks</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-11-30">30 November 2017 </span> <span class="ohanah-time">10:00 am</span>  <span itemprop="endDate" content="2017-11-30">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Lecture Theatre, Providence University College, Otterburne		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-4" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Cooking Class - Healthy Tasty Snacks with Rebecca Rempel</span>
						
			<h2><a href="/event/cooking-class-healthy-tasty-snacks-with-rebecca-rempel" itemprop="url">Cooking Class - Healthy Tasty Snacks with Rebecca Rempel</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-11-30">30 November 2017 </span> <span class="ohanah-time">1:00 pm</span>  <span itemprop="endDate" content="2017-11-30">  </span>  -  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Pat Porter Active Living Center, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround"><div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent">
<span class="nav-header ">News</span>
<ul class="nav-child unstyled small">
<li class="item-767"><a href="/news/local-news">Local News</a></li>
<li class="item-788"><a href="/news/local-sports">Local Sports</a></li>
<li class="item-789"><a href="/news/ag-news">Ag News</a></li>
<li class="item-790"><a href="/weather">Weather</a></li>
<li class="item-828"><a href="/news/funeral-announcements">Funeral Announcements</a></li>
<li class="item-829"><a href="/news/news-by-you-1">News by You</a></li>
</ul>
</li>
<li class="item-768 deeper parent">
<span class="nav-header ">Features</span>
<ul class="nav-child unstyled small">
<li class="item-769"><a href="/features/classifieds">Classifieds</a></li>
<li class="item-791"><a href="/business-directory">Business Directory</a></li>
<li class="item-792"><a href="http://localjobshop.ca/regions/steinbach">Local Jobs</a></li>
<li class="item-793"><a href="/event-calendar">Events Calendar</a></li>
<li class="item-1322"><a href="/steinbach-live-app">SteinbachLive App</a></li>
</ul>
</li>
<li class="item-770 deeper parent">
<span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small">
<li class="item-794"><a href="/features/game-central">Game Central</a></li>
<li class="item-795"><a href="/features/trading-post">Trading Post</a></li>
<li class="item-1324"><a href="/rss">RSS</a></li>
</ul>
</li>
<li class="item-771 deeper parent">
<span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small">
<li class="item-797"><a href="/contact/contact-us">Contact Us</a></li>
<li class="item-798"><a href="/contact/advertise-with-us">Advertise With Us</a></li>
<li class="item-799"><a href="/contact/careers">Careers</a></li>
<li class="item-820"><a href="/contact/terms-of-use-agreement">Terms Of Use Agreement</a></li>
<li class="item-821"><a href="/contact/privacy-policy">Privacy Policy</a></li>
<li class="item-822"><a href="/contact/contest-rules">Contest Rules</a></li>
<li class="item-935"><a href="/contact/sitemap">Sitemap</a></li>
</ul>
</li>
</ul>
</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom ">
	<div id="communityportals">
<hr>
<p align="center">When the City of Steinbach and Southeastern Manitoba want local news, weather, and sports online and on-demand, they turn to Steinbach Online. As Steinbach Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Steinbach Online makes it worth the trip.</p>
<hr>
<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer><div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cHM6Ly9zdGVpbmJhY2hvbmxpbmUuY29tL2xvY2FsLXNwb3J0cy9zYWJyZXMtcmFsbHktdG8td2luLWFhYWEtanYtdGl0bGU="><input type="hidden" name="d7c52dbef4eaac8102cfe0287650319a" value="1"><ul>
<li>
			<a href="/account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>
