<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<base href="https://steinbachonline.com/local/thieves-steal-garden-tools">
<meta name="keywords" content="steinbach, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports">
<meta name="author" content="Shannon Dueck">
<meta name="description" content="Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>Thieves Steal Garden Tools - Steinbachonline.com</title>
<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css">
<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css">
<style type="text/css">
#rt-logo {background: url(/images/logos/stollogo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 65px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script><script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script><script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script><script src="/media/system/js/html5fallback.js" type="text/javascript"></script><script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},300000);
	</script><link href="/component/obrss/local-news-summary" rel="alternate" type="application/atom+xml" title="SteinbachOnline - News Summary">
<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local News">
<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="SteinbachOnline News">
<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local Sports">
<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Ag News">
<link href="/component/obrss/am-1250" rel="alternate" type="application/atom+xml" title="AM 1250">
<link href="/component/obrss/mix-96-7-fm" rel="alternate" type="application/atom+xml" title="MIX 96.7 FM">
<link href="/component/obrss/country-107-fm" rel="alternate" type="application/atom+xml" title="Country 107 FM">
<link href="/component/obrss/funerals" rel="alternate" type="application/atom+xml" title="Funeral Announcements">
<link href="/component/obrss/business-guide" rel="alternate" type="application/atom+xml" title="Business Guide">
<!-- Perfect Link with Article Images on Facebook PRO --><meta property="og:title" content="Thieves Steal Garden Tools - Steinbachonline.com">
<meta property="og:type" content="article">
<meta property="og:url" content="https://steinbachonline.com/local/thieves-steal-garden-tools">
<meta property="og:site_name" content="Steinbachonline.com">
<meta property="og:description" content="Steinbach RCMP are looking for tips following the theft of tools last week. Police say a Stihl chainsaw and Husqvarna weed wacker were stolen from a shed on Road 20 North in the Rural Municipality of La Broquerie. They were taken sometime between...">
<meta property="og:image" content="https://steinbachonline.com/images/stories/news_stock_photos/RCMP_Fire/RCMP%20Logo.jpg">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/templates/gantry/css/nat-29.css" rel="stylesheet">
<link href="/templates/gantry/css/brent-170817b.css" rel="stylesheet">
<link href="/templates/gantry/css/robyn-170826.css" rel="stylesheet">
<link href="/templates/gantry/css/chris.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">
<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script><script src="/templates/gantry/js/picturefill.min.js" async></script><link rel="alternate" type="application/rss+xml" title="SteinbachOnline News" href="http://steinbachonline.com/rss?task=feed&amp;id=2:news&amp;format=feed">
<!-- BEGIN Advanced Google Analytics --><script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'steinbachonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-19', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><!-- END Advanced Google Analytics -->
</head>
<body class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local menu-local-news">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><header id="rt-top-surround"><div id="rt-top">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom leaderboard">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2950&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a1e4b7f9&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2950&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e4b7f9" border="0" alt=""></a></noscript>

</div>
			<div class="leaderboard">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4584" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
<picture><source srcset="/images/logos/stol-logo.svg"><img src="/images/logos/stol-logo.png" alt="SteinbachOnline.com"></source></picture></a>
     </div>			<style>

.logo-block {
padding:0 0 0 15px;
float:left;
}
.copa-logo {
margin-top:15px;
}
  .copa-logo img {
  height:60px;
  }
</style>
<div class="copa-logo visible-desktop">
     <a href="/copa" id="copa-logo">
<img srcset="/images/logos/copa-60.png 1x, /images/logos/copa-60@2x.png 2x" alt="COPA award"></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>
<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://steinbachonline.com/weather">
            <div class="temperature">
                7°C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://steinbachonline.com/weather">
						</a>
			<a href="https://steinbachonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn">
	<style>

</style>
<a href="/radio/am1250" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1250']);"><button type="button" class="btn btn-default"><img src="/images/headers/am1250.png"></button></a>
<a href="/radio/mix-96" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/headers/mix96.png"></button></a>
<a href="/radio/country-107-7-fm" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 107']);"><button type="button" class="btn btn-default"><img src="/images/headers/country107.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 ">
<li class="item534">

            <a class="item" href="/">

                                Home
            </a>


                    </li>
                            <li class="item516 parent">

            <a class="item" href="javascript:void(0);">

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item592">

            <a class="item" href="/news/local-news">

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591">

            <a class="item" href="/news/local-sports">

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708">

            <a class="item" href="/news/ag-news">

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827">

            <a class="item" href="/news/news-by-you-1">

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823">

            <a class="item" href="/news/funeral-announcements">

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item712">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711">

            <a class="item" href="/news/world/sports-news">

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710">

            <a class="item" href="/news/world/national-news">

                                National News
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825">

            <a class="item" href="/news/road-reports-cancellations">

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item1485 parent">

            <a class="item" href="javascript:void(0);">

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item1487">

            <a class="item" href="/w/steinbach">

                                Steinbach
            </a>


                    </li>
                                                                                                                                                                <li class="item1486">

            <a class="item" href="/w/sprague">

                                Sprague
            </a>


                    </li>
                                                                                                                                                                <li class="item1488">

            <a class="item" href="/w/vita">

                                Vita
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item623 parent">

            <a class="item" href="javascript:void(0);">

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item697">

            <a class="item" href="/features/classifieds">

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1097">

            <a class="item" href="/event-calendar">

                                Event Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item1127">

            <a class="item" href="/business-directory">

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item739">

            <a class="item" href="http://localjobshop.ca/regions/steinbach" target="_blank">

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item722 parent">

            <a class="item" href="/features/trading-post">

                                Trading Post
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item723">

            <a class="item" href="/features/trading-post/for-sale">

                                For Sale
            </a>


                    </li>
                                                                                                                                                                <li class="item724">

            <a class="item" href="/features/trading-post/for-rent">

                                For Rent
            </a>


                    </li>
                                                                                                                                                                <li class="item725">

            <a class="item" href="/features/trading-post/freebies">

                                Freebies
            </a>


                    </li>
                                                                                                                                                                <li class="item726">

            <a class="item" href="/features/trading-post/wanted">

                                Wanted
            </a>


                    </li>
                                                                                                                                                                <li class="item1429">

            <a class="item" href="/features/trading-post/lost-and-found">

                                Lost and Found
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item743">

            <a class="item" href="/features/game-central">

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1109">

            <a class="item" href="http://steinbach.garagesalejunkie.ca/" target="_blank">

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1218">

            <a class="item" href="/sports-star-of-the-month">

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                                                                                <li class="item1296">

            <a class="item" href="/steinbach-live-app">

                                Steinbach Live App
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item638 parent">

            <a class="item" href="javascript:void(0);">

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item856">

            <a class="item" href="/radio/am1250">

                                AM 1250 Radio
            </a>


                    </li>
                                                                                                                                                                <li class="item836">

            <a class="item" href="/radio/mix-96">

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item731">

            <a class="item" href="/radio/country-107-7-fm">

                                Country 107
            </a>


                    </li>
                                                                                                                                                                <li class="item744">

            <a class="item" href="/radio/local-music">

                                Local Music
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item704 parent">

            <a class="item" href="javascript:void(0);">

                                Community Blogs
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item705">

            <a class="item" href="/community-blogs/mennonite-heritage-village">

                                Mennonite Heritage Village
            </a>


                    </li>
                                                                                                                                                                <li class="item755">

            <a class="item" href="/community-blogs/steinbach-arts-council">

                                Steinbach Arts Council
            </a>


                    </li>
                                                                                                                                                                <li class="item759">

            <a class="item" href="/community-blogs/at-your-library">

                                At Your Library
            </a>


                    </li>
                                                                                                                                                                <li class="item762">

            <a class="item" href="/community-blogs/healthy-living-makes-a-difference">

                                Healthy Living Makes a Difference!
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
            </ul>
<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="search" size="32" placeholder="Search..."><button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="641">
</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header><div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script><div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '150896', 'hidden', 1);
		});
	});
});
</script><style>
#noticeItem {
	background: #fff;
	border: 3px solid #3277a8;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('https://steinbachonline.com/images/stories/notices/hsd-logo.png');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>
<div id="noticeItem" class="alert ">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Welcome Back to School!</h3>
		<p>HSD schools will be hosting Meet the Teacher events. Be sure to attend. <a target="_blank" onclick="_gaq.push(['_trackEvent', 'Notices', 'Click', 'Hanover School Division']);" href="http://hsd.ca/2017/08/29/meet-the-teacher-events-3/" class="wf_file"><span class="wf_file_text">View schedule here...</span></a></p>
<p> </p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="38" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-pagemenu-local-news" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-GB">
<h2 itemprop="name">
							<a href="/local/thieves-steal-garden-tools" itemprop="url"> Thieves Steal Garden Tools</a>
					</h2>
	
	<ul class="actions">
<li class="print-icon">
						<a href="/local/thieves-steal-garden-tools?tmpl=component&amp;print=1&amp;page=" title="Print article &lt; Thieves Steal Garden Tools &gt;" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"></a>			</li>
		
						</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-09-06T08:37:49-05:00" itemprop="datePublished">
			Published: Wednesday, 06 September 2017 08:37		</time>
</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Shannon Dueck</span>		</dd>
	</dl>
<div itemprop="articleBody">
	<p>Steinbach RCMP are looking for tips following the theft of tools last week.<br><br>Police say a Stihl chainsaw and Husqvarna weed wacker were stolen from a shed on Road 20 North in the Rural Municipality of La Broquerie.<br><br>They were taken sometime between August 27th and September 2nd.<br><br>Anyone with information is asked to contact Steinbach RCMP or Crime Stoppers.</p> </div>




<ul class="pager pagenav">
<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local/man-wanted-for-exposing-himself-in-mitchell" rel="prev">
			Man Wanted For Exposing Himself In Mitchell		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/plan-approved-for-486-main-street" rel="next">
			Plan Approved For 486 Main Street		</a>
	</li>
</ul></article>
</div>
	                        </div>
						</div>
                        
											    		

<div class="custom ">
	<style>

@media screen and (min-width: 0px) and (max-width: 765px) {
  .steinbachnoticemobile { display: block !important; }  /* show it on small screens */
}

@media screen and (min-width: 766px) and (max-width: 4000px) {
  .steinbachnoticemobile { display: none !important; }   /* hide it elsewhere */
}

#noticeLogo {
background-repeat: no-repeat !important;
}

</style>
</div>
			<script type="text/javascript">
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script><div class="joomla_add_this">
<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '150896', 'hidden', 1);
		});
	});
});
</script><style>
#noticeItem {
	background: #fff;
	border: 3px solid #3277a8;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('https://steinbachonline.com/images/stories/notices/hsd-logo.png');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>
<div id="noticeItem" class="alert steinbachnoticemobile">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Welcome Back to School!</h3>
		<p>HSD schools will be hosting Meet the Teacher events. Be sure to attend. <a target="_blank" onclick="_gaq.push(['_trackEvent', 'Notices', 'Click', 'Hanover School Division']);" href="http://hsd.ca/2017/08/29/meet-the-teacher-events-3/" class="wf_file"><span class="wf_file_text">View schedule here...</span></a></p>
<p> </p>	</div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="39" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/roadways-are-busier-this-morning-as-school-starts-up"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_06_camerabus3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Robert Warkentin says school buses are back out on the road and running red flashing lights could be caught on camera." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/roadways-are-busier-this-morning-as-school-starts-up">Roadways Are Busier This Morning As School Starts Up</a></h4>
		
		
				<div class="allmode-text">All 86 Hanover School Division buses are back out on the roadways today. Robert Warkentin is the director of transportation and says the roadways will be busier once again as students and staff head…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/thieves-steal-garden-tools"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/RCMP%20Logo.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/thieves-steal-garden-tools">Thieves Steal Garden Tools</a></h4>
		
		
				<div class="allmode-text">Steinbach RCMP are looking for tips following the theft of tools last week. Police say a Stihl chainsaw and Husqvarna weed wacker were stolen from a shed on Road 20 North in the Rural Municipality of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/plan-approved-for-486-main-street"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_486_main_street.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Artist's sketch of building that will face Main Street." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/plan-approved-for-486-main-street">Plan Approved For 486 Main Street</a></h4>
		
		
				<div class="allmode-text">Steinbach city council approved a Conditional Use Permit and a Variance Tuesday evening to allow for the construction of a commercial/residential complex at 486 Main Street, next to First Choice…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/steinbach-mural-finds-permanent-home"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_mural4.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Those in attendance at Tuesday's ceremony take a look at the mural.)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/steinbach-mural-finds-permanent-home">Steinbach Mural Finds Permanent Home</a></h4>
		
		
				<div class="allmode-text">Steinbach's mosaic mural is now hanging in its final resting place. The mural is one of 150 painted this year across Canada in recognition of our country's 150th birthday. It stands 12 feet by 8 feet…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/firefighters-respond-to-downed-line-behind-chicken-chef"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_chicken_chef.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/firefighters-respond-to-downed-line-behind-chicken-chef">Firefighters Respond To Downed Line Behind Chicken Chef</a></h4>
		
		
				<div class="allmode-text">Steinbach Fire Department was called to the back of 365 Main Street Tuesday afternoon in Steinbach after a semi truck caught an overhead line. Assistant Fire Chief Russ Reimer says they were called…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3673" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/high-dose-flu-vaccine-announced-for-seniors"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/03_March/2016_03_flu_shot.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/high-dose-flu-vaccine-announced-for-seniors">High Dose Flu Vaccine Announced For Seniors</a></h4>
		
		
				<div class="allmode-text">A high-dose flu vaccine for seniors has been announced for Manitoba and will be the first of its kind in Canada. Health Minister Kelvin Goertzen says this vaccine will better protect vulnerable…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/lightning-strike-destroys-internet-at-library"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_lightning2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Head Librarian Carolyn Graham points to tree damage caused by the lightning.)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/lightning-strike-destroys-internet-at-library">Lightning Strike Destroys Internet At Library</a></h4>
		
		
				<div class="allmode-text">***Updated Tuesday at 4:10 pm*** The Head Librarian at Jake Epp Library in Steinbach says as of mid-afternoon their software for checking books in and out is back up and running. And Carolyn Graham…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/dead-body-found-near-richer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/RCMP%20Logo.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/dead-body-found-near-richer">Dead Body Found Near Richer</a></h4>
		
		
				<div class="allmode-text">RCMP are trying to determine how a man from Winnipeg ended up dead along Highway 1 near Richer. Saturday morning around 2:50 am, Steinbach RCMP responded to a report of a man lying in the eastbound…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/dsfm-reporting-enrollment-up-especially-in-southeastern-manitoba"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_serge.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/dsfm-reporting-enrollment-up-especially-in-southeastern-manitoba">DSFM Reporting Enrollment Up, Especially In Southeastern Manitoba</a></h4>
		
		
				<div class="allmode-text">DFSM (Division Scolaire Franco-Manitobaine) the French school division in Manitoba, will have an increase in students this fall. Serge Bisson is the secretary-treasurer for the division. He says the…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/pavilion-officially-opens-at-mhv-fall-on-the-farm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_08_fotf6.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Officially pavilion ribbon cutting ceremony takes place at MHV's annual Fall on the Farm." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pavilion-officially-opens-at-mhv-fall-on-the-farm">Pavilion Officially Opened At MHV Fall On The Farm</a></h4>
		
		
				<div class="allmode-text">The pavilion at Mennonite Heritage Village officially opened after a ribbon cutting ceremony during Fall on the Farm on Monday. Executive Director Barry Dyck says the vision for the pavilion started…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/harvest-is-giving-the-local-economy-a-huge-boost"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Equipment/harvest_near_steinbach%20(1).jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/harvest-is-giving-the-local-economy-a-huge-boost">Harvest Is Giving The Local Economy A Huge Boost</a></h4>
		
		
				<div class="allmode-text">Millions and millions of dollars worth of crops are being combined here in southeastern Manitoba these days as farmers reap the rewards of their hard work. A farm economist says all of us should take…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/charges-laid-in-domestic-assaults"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/rcmp1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="rcmp1"></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/charges-laid-in-domestic-assaults">Charges Laid In Domestic Assaults</a></h4>
		
		
				<div class="allmode-text">Steinbach RCMP report they responded to two serious cases of domestic assault over the weekend. Officers were called to the Lilac Resort, just east of Ste. Anne, shortly before 11:00 Saturday night.…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/kindergarten-enrollment-driving-growth-in-seine-river"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_Superintendent_Mike%20Borgfjord.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="2016 12 Superintendent Mike Borgfjord"></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/kindergarten-enrollment-driving-growth-in-seine-river">Kindergarten Enrollment Driving Growth In Seine River</a></h4>
		
		
				<div class="allmode-text">Enrollment growth is expected to continue this year in the Seine River School Division. Classes begin Wednesday. Superintendent Mike Borgfjord says they are projecting a small increase from last…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/early-morning-arrest-for-trafficking-and-possession-of-drugs"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2017_09_trafficking_arrest.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo credit: RCMP)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/early-morning-arrest-for-trafficking-and-possession-of-drugs">Early Morning Arrest For Trafficking And Possession Of Drugs</a></h4>
		
		
				<div class="allmode-text">A suspicious person on Main Street was reported to Steinbach RCMP at 3:05 Monday morning. RCMP say they located the female who initially provided a false name but was visually identified by police…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/learning-to-be-a-police-officer-was-a-great-experience"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/2017_08_rcmp_depotcamp.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Out of 32 campers, seven were from Manitoba. Far left: Carson Bourgeois. (Photo credit: RCMP Manitoba)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/learning-to-be-a-police-officer-was-a-great-experience">"Learning To Be A Police Officer Was A Great Experience"</a></h4>
		
		
				<div class="allmode-text">Summer camp looked a little different for one Grunthal youth. Carson Bourgeois is going into Grade 12 this fall and spent a week in August at the RCMP Depot Camp in Regina. Bourgeois says only 32…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/enzo-leaving-his-mark-in-the-southeast"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/2017_08_enzo.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/enzo-leaving-his-mark-in-the-southeast">Enzo Leaving His Mark In The Southeast</a></h4>
		
		
				<div class="allmode-text">The dog handler for Steinbach RCMP says it is an absolute treat to see Enzo at work. Enzo is a police dog. The German Shepherd will turn six years old this month. Enzo and Constable Garfield…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sbc-students-return-to-campus-today"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/2017_08_sbc.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sbc-students-return-to-campus-today">SBC Students Return To Campus Today</a></h4>
		
		
				<div class="allmode-text">The campus at Steinbach Bible College will come alive Monday as the summer break ends. It's back to school for students. SBC President Rob Reimer says students who are in dorm will arrive during the…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/impaired-driving-sends-women-from-steinbach-and-beausejour-to-hospital"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/09_September/2016_12_rcmp.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/impaired-driving-sends-women-from-steinbach-and-beausejour-to-hospital">Impaired Driving Sends Women From Steinbach And Beausejour To Hospital </a></h4>
		
		
				<div class="allmode-text">Impaired driving is believed to be a factor in a two vehicle collision which sent a woman from Steinbach and Beausejour to hospital. Around four o'clock Saturday afternoon, RCMP received a report of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rcmp-looking-for-individual-after-rollover-last-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/rcmp51.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rcmp-looking-for-individual-after-rollover-last-week">RCMP Looking For Individual After Rollover Last Week</a></h4>
		
		
				<div class="allmode-text">RCMP are looking for an individual after a rollover last week. On Sunday last week, just before 10 p.m., there was a single vehicle rollover on Highway 302, approximately five kilometres south of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rcmp-seeking-information-on-private-property-tree-cutting"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/rcmp_car2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rcmp-seeking-information-on-private-property-tree-cutting">RCMP Seeking Information On Private Property Tree Cutting</a></h4>
		
		
				<div class="allmode-text">Steinbach RCMP are looking for information after a number of trees were cut down on a private property along Road 47 East in the RM of Ste. Anne between August 23 and last week Friday. If you have…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom ">
	<p style="display:none">
Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.
</p>
</div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="198" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="menu">
<li class="item783">
                        <a href="/radio/local-music">
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                                <li class="item1330">
                        <a href="/news/road-reports-cancellations">
                    <span class="menuitem">Road Reports and Cancellations</span>
                </a>
                                </li>
                                <li class="item1288">
                        <a href="http://steinbach.garagesalejunkie.ca/" target="_blank">
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1477">
                        <a href="/summer-fun">
                    <span class="menuitem">Summer Fun Essentials</span>
                </a>
                                </li>
                                <li class="item1491">
                        <a href="/summer-stay-and-play">
                    <span class="menuitem">Summer Stay &amp; Play Contest</span>
                </a>
                                </li>
                    </ul>
</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4125" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}' +
						"",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"" +
								'<span class="name">{{link_name}}' +
				"",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script><form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search" id="mod_mt_search_searchword1081" name="searchword" maxlength="20" value="" placeholder="Search…" autocomplete="off"></span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree"><input type="hidden" name="Itemid" value="624"><input type="hidden" name="task" value="search">
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4125" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks ljs">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Local Jobs</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>
.ljs hr {
    margin:10px 0;
    display:none;
}

.ljs .btn {
    text-align:center;
    margin:5px;
    width:93%;
}

#ljs-widget-container ul {
    margin-top:20px;
}

#ljs-widget-container ul li {
    font-weight:bold;
    font-size:1.1em;
    line-height:20px;
    margin-bottom:5px;
}

#ljs-widget-container ul li.featured-listing {
    list-style:none;
}
#ljs-widget-container ul li.featured-listing a {
    color:orange;
}

#ljs-widget-container ul li.featured-listing:before {
  content: "\f005"; /* FontAwesome Unicode */
  font-family: FontAwesome;
  color:orange;
  display: inline-block;
  margin-left: -1.3em; /* same as padding-left set on li */
  width: 1.3em; /* same as padding-left set on li */
}

p.ljs-tag {
font-style: italic;
color: #333;
text-align: center;
font-size: 10px;
margin-bottom: 0px;
color: #999;
text-align: center;
font-size: 10px;
}
</style>
<div id="ljs-widget-container">
	<ul>
<li><a target="_blank" href="https://localjobshop.ca/listings/17586">Medical Office Assistant</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/17582">Lube Technician</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/17581">Salesperson</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/17573">Arena Maintenance Worker</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/17570">Customer Service Representative (Part Time) - Steinbach</a></li>
<li class="featured-listing"><a target="_blank" href="https://localjobshop.ca/listings/16675">Experienced Framer</a></li>	</ul>
<a class="btn" target="_blank" href="http://localjobshop.ca/">More Local Jobs</a>
</div>

	                	</div>
                	</div>
           </div>
	
				    
						<!-- Big Box 4 -->

											    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4419" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
					    				

						<!-- Sidebar 5 -->	

											               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3256" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
                	</div>
           </div>
	
					    				

					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 6 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/hanover-says-thank-you">Hanover Says Thank-You</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/steinbach-man-alive-thanks-to-blood-donations">Steinbach Man Alive Thanks To Blood Donations</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/le-st-malo-street-bash-a-success">Le St. Malo Street Bash A Success</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/chaplain-hired-for-fernwood-and-linden">Chaplain Hired For Fernwood And Linden</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/big-spike-in-enrollment-at-providence">Big Spike In Enrollment At Providence</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/grunthal-fire-called-back-to-sarto-area-grass-fire">Grunthal Fire Called Back To Sarto Area Grass Fire</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/truck-catches-fire-inside-building-on-clearspring-road">Truck Catches Fire Inside Building On Clearspring Road</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mds-surveys-harvey-damage">MDS Surveys Harvey Damage</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/stores-closed-mhv-open-on-labour-day">Stores Closed, MHV Open On Labour Day</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/18-511-raised-through-taste-of-summer-charity-barbecue">$18,511 Raised Through Taste Of Summer Charity Barbecue</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/free-entry-to-campgrounds-this-weekend">Free Entry To Provincial Parks This Weekend</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/hanover-issues-fire-ban">Hanover Issues Fire Ban</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/rollover-west-of-new-bothwell">Rollover West Of New Bothwell</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/warm-fall-forecast-for-southern-manitoba">Warm Fall Forecast For Southern Manitoba</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/school-speed-zones-take-effect-today">School Speed Zones Take Effect Today</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/manitoba-dental-fees-of-the-lowest-in-canada">Low Manitoba Dental Fees Draw Clients From Other Provinces</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/renewal-projects-to-get-underway-soon-in-hsd">Renewal Projects To Get Underway Soon In HSD</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/grass-fire-continues-to-spread-near-sarto">Grass Fire Continues To Spread Near Sarto</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/former-steinbach-resident-safe-after-hurricane-harvey">Former Steinbach Resident Safe After Hurricane Harvey</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/immediate-burning-ban-for-rm-of-stuartburn">Immediate Burning Ban For RM Of Stuartburn</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title">
	<a href="http://steinbachonline.com/event-calendar"><p>Upcoming Events</p></a>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-450" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">TOPS (Take Off Pounds Sensibly)</span>
						
			<h2><a href="/event/tops-take-off-pounds-sensibly" itemprop="url">TOPS (Take Off Pounds Sensibly)</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop="startDate" content="2017-09-06">06 September 2017 </span> <span class="ohanah-time">8:45 am</span>  <span itemprop="endDate" content="2017-09-06">  </span>  -  <span class="ohanah-time">10:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Royal Canadian Legion, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-16" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Evening Course: Wisdom Literature</span>
						
			<h2><a href="/event/evening-course-wisdom-literature" itemprop="url">Evening Course: Wisdom Literature</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-09-07">07 September 2017 </span> <span class="ohanah-time">7:00 pm</span>  -  <span itemprop="endDate" content="2017-12-15">15 December 2017</span>  <span class="ohanah-time">9:45 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Steinbach Bible College, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-597" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">CPR C/AED </span>
						
			<h2><a href="/event/cpr-c-aed-6" itemprop="url">CPR C/AED </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-09-08">08 September 2017 </span> <span class="ohanah-time">9:00 am</span>  <span itemprop="endDate" content="2017-09-08">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Eastman Safety Training Centre Inc, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-597" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Emergency First Aid/CPR C/AED</span>
						
			<h2><a href="/event/emergency-first-aid-cpr-c-aed-9" itemprop="url">Emergency First Aid/CPR C/AED</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-09-08">08 September 2017 </span> <span class="ohanah-time">9:00 am</span>  <span itemprop="endDate" content="2017-09-08">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Eastman Safety Training Centre Inc, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround"><div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent">
<span class="nav-header ">News</span>
<ul class="nav-child unstyled small">
<li class="item-767"><a href="/news/local-news">Local News</a></li>
<li class="item-788"><a href="/news/local-sports">Local Sports</a></li>
<li class="item-789"><a href="/news/ag-news">Ag News</a></li>
<li class="item-790"><a href="/weather">Weather</a></li>
<li class="item-828"><a href="/news/funeral-announcements">Funeral Announcements</a></li>
<li class="item-829"><a href="/news/news-by-you-1">News by You</a></li>
</ul>
</li>
<li class="item-768 deeper parent">
<span class="nav-header ">Features</span>
<ul class="nav-child unstyled small">
<li class="item-769"><a href="/features/classifieds">Classifieds</a></li>
<li class="item-791"><a href="/business-directory">Business Directory</a></li>
<li class="item-792"><a href="http://localjobshop.ca/regions/steinbach">Local Jobs</a></li>
<li class="item-793"><a href="/event-calendar">Events Calendar</a></li>
<li class="item-1322"><a href="/steinbach-live-app">SteinbachLive App</a></li>
</ul>
</li>
<li class="item-770 deeper parent">
<span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small">
<li class="item-794"><a href="/features/game-central">Game Central</a></li>
<li class="item-795"><a href="/features/trading-post">Trading Post</a></li>
<li class="item-1324"><a href="/rss">RSS</a></li>
</ul>
</li>
<li class="item-771 deeper parent">
<span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small">
<li class="item-797"><a href="/contact/contact-us">Contact Us</a></li>
<li class="item-798"><a href="/contact/advertise-with-us">Advertise With Us</a></li>
<li class="item-799"><a href="/contact/careers">Careers</a></li>
<li class="item-820"><a href="/contact/terms-of-use-agreement">Terms Of Use Agreement</a></li>
<li class="item-821"><a href="/contact/privacy-policy">Privacy Policy</a></li>
<li class="item-822"><a href="/contact/contest-rules">Contest Rules</a></li>
<li class="item-935"><a href="/contact/sitemap">Sitemap</a></li>
</ul>
</li>
</ul>
</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom ">
	<div id="communityportals">

<hr>
<p align="center">When the City of Steinbach and Southeastern Manitoba want local news, weather, and sports online and on-demand, they turn to Steinbach Online. As Steinbach Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Steinbach Online makes it worth the trip.</p>

<hr>
<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer><div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cHM6Ly9zdGVpbmJhY2hvbmxpbmUuY29tL2xvY2FsL3RoaWV2ZXMtc3RlYWwtZ2FyZGVuLXRvb2xz"><input type="hidden" name="8d4c7c26aa631ec7db097aed0a046e89" value="1"><ul>
<li>
			<a href="/account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>
