<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://steinbachonline.com/ag-news/new-food-guide-could-push-consumers-away-from-meat">
<meta name="keywords" content="steinbach, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports">
<meta name="author" content="Jessica Giles">
<meta name="description" content="Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>New Food Guide Could Push Consumers Away From Meat - Steinbachonline.com</title>
<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="https://steinbachonline.com/component/search/?Itemid=834&amp;catid=83&amp;id=150565&amp;format=opensearch" rel="search" title="Search Steinbachonline.com" type="application/opensearchdescription+xml">
<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css">
<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css">
<style type="text/css">
#rt-logo {background: url(/images/logos/stollogo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 65px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script><script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script><script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script><script src="/media/system/js/html5fallback.js" type="text/javascript"></script><script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},300000);
	</script><link href="/component/obrss/local-news-summary" rel="alternate" type="application/atom+xml" title="SteinbachOnline - News Summary">
<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local News">
<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="SteinbachOnline News">
<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local Sports">
<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Ag News">
<link href="/component/obrss/am-1250" rel="alternate" type="application/atom+xml" title="AM 1250">
<link href="/component/obrss/mix-96-7-fm" rel="alternate" type="application/atom+xml" title="MIX 96.7 FM">
<link href="/component/obrss/country-107-fm" rel="alternate" type="application/atom+xml" title="Country 107 FM">
<link href="/component/obrss/funerals" rel="alternate" type="application/atom+xml" title="Funeral Announcements">
<link href="/component/obrss/business-guide" rel="alternate" type="application/atom+xml" title="Business Guide">
<!-- Perfect Link with Article Images on Facebook PRO --><meta property="og:title" content="New Food Guide Could Push Consumers Away From Meat - Steinbachonline.com">
<meta property="og:type" content="article">
<meta property="og:url" content="https://steinbachonline.com/ag-news/new-food-guide-could-push-consumers-away-from-meat">
<meta property="og:site_name" content="Steinbachonline.com">
<meta property="og:description" content="Health Canada is in the process of modifying Canada's Food Guide, and these proposed changes have members of the ag industry concerned. The second public consultation wrapped up on Monday. Guiding principles were created from the first public...">
<meta property="og:image" content="https://steinbachonline.com/images/stories/news_stock_photos/Agriculture/ground_beef_instore.jpg">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/templates/gantry/css/nat-29.css" rel="stylesheet">
<link href="/templates/gantry/css/brent-170714b.css" rel="stylesheet">
<link href="/templates/gantry/css/robyn-170605b.css" rel="stylesheet">
<link href="/templates/gantry/css/chris.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">
<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script><script src="/templates/gantry/js/picturefill.min.js" async></script><link rel="alternate" type="application/rss+xml" title="SteinbachOnline News" href="http://steinbachonline.com/rss?task=feed&amp;id=2:news&amp;format=feed">
<!-- BEGIN Advanced Google Analytics --><script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'steinbachonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-19', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><!-- END Advanced Google Analytics -->
</head>
<body class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-ag-news ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><header id="rt-top-surround"><div id="rt-top">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom leaderboard">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2950&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a1e4b7f9&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2950&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e4b7f9" border="0" alt=""></a></noscript>

</div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
<picture><source srcset="/images/logos/stol-logo.svg"><img src="/images/logos/stol-logo.png" alt="SteinbachOnline.com"></source></picture></a>
     </div>			<style>

.logo-block {
padding:0 0 0 15px;
float:left;
}
.copa-logo {
margin-top:15px;
}
  .copa-logo img {
  height:60px;
  }
</style>
<div class="copa-logo visible-desktop">
     <a href="/copa" id="copa-logo">
<img srcset="/images/logos/copa-60.png 1x, /images/logos/copa-60@2x.png 2x" alt="COPA award"></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>
<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://steinbachonline.com/weather">
            <div class="temperature">
                15°C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://steinbachonline.com/weather">
						</a>
			<a href="https://steinbachonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn">
	<style>

</style>
<a href="/radio/am1250" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1250']);"><button type="button" class="btn btn-default"><img src="/images/headers/am1250.png"></button></a>
<a href="/radio/mix-96" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/headers/mix96.png"></button></a>
<a href="/radio/country-107-7-fm" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 107']);"><button type="button" class="btn btn-default"><img src="/images/headers/country107.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 ">
<li class="item534">

            <a class="item" href="/">

                                Home
            </a>


                    </li>
                            <li class="item516 parent">

            <a class="item" href="javascript:void(0);">

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item592">

            <a class="item" href="/news/local-news">

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591">

            <a class="item" href="/news/local-sports">

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708">

            <a class="item" href="/news/ag-news">

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827">

            <a class="item" href="/news/news-by-you-1">

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823">

            <a class="item" href="/news/funeral-announcements">

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item712">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711">

            <a class="item" href="/news/world/sports-news">

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710">

            <a class="item" href="/news/world/national-news">

                                National News
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825">

            <a class="item" href="/news/road-reports-cancellations">

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item1485 parent">

            <a class="item" href="javascript:void(0);">

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item1487">

            <a class="item" href="/w/steinbach">

                                Steinbach
            </a>


                    </li>
                                                                                                                                                                <li class="item1486">

            <a class="item" href="/w/sprague">

                                Sprague
            </a>


                    </li>
                                                                                                                                                                <li class="item1488">

            <a class="item" href="/w/vita">

                                Vita
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item623 parent">

            <a class="item" href="javascript:void(0);">

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item697">

            <a class="item" href="/features/classifieds">

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1097">

            <a class="item" href="/event-calendar">

                                Event Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item1127">

            <a class="item" href="/business-directory">

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item739">

            <a class="item" href="http://localjobshop.ca/regions/steinbach" target="_blank">

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item722 parent">

            <a class="item" href="/features/trading-post">

                                Trading Post
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item723">

            <a class="item" href="/features/trading-post/for-sale">

                                For Sale
            </a>


                    </li>
                                                                                                                                                                <li class="item724">

            <a class="item" href="/features/trading-post/for-rent">

                                For Rent
            </a>


                    </li>
                                                                                                                                                                <li class="item725">

            <a class="item" href="/features/trading-post/freebies">

                                Freebies
            </a>


                    </li>
                                                                                                                                                                <li class="item726">

            <a class="item" href="/features/trading-post/wanted">

                                Wanted
            </a>


                    </li>
                                                                                                                                                                <li class="item1429">

            <a class="item" href="/features/trading-post/lost-and-found">

                                Lost and Found
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item743">

            <a class="item" href="/features/game-central">

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1109">

            <a class="item" href="http://steinbach.garagesalejunkie.ca/" target="_blank">

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1218">

            <a class="item" href="/sports-star-of-the-month">

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                                                                                <li class="item1296">

            <a class="item" href="/steinbach-live-app">

                                Steinbach Live App
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item638 parent">

            <a class="item" href="javascript:void(0);">

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item856">

            <a class="item" href="/radio/am1250">

                                AM 1250 Radio
            </a>


                    </li>
                                                                                                                                                                <li class="item836">

            <a class="item" href="/radio/mix-96">

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item731">

            <a class="item" href="/radio/country-107-7-fm">

                                Country 107
            </a>


                    </li>
                                                                                                                                                                <li class="item744">

            <a class="item" href="/radio/local-music">

                                Local Music
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item704 parent">

            <a class="item" href="javascript:void(0);">

                                Community Blogs
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item705">

            <a class="item" href="/community-blogs/mennonite-heritage-village">

                                Mennonite Heritage Village
            </a>


                    </li>
                                                                                                                                                                <li class="item755">

            <a class="item" href="/community-blogs/steinbach-arts-council">

                                Steinbach Arts Council
            </a>


                    </li>
                                                                                                                                                                <li class="item759">

            <a class="item" href="/community-blogs/at-your-library">

                                At Your Library
            </a>


                    </li>
                                                                                                                                                                <li class="item762">

            <a class="item" href="/community-blogs/healthy-living-makes-a-difference">

                                Healthy Living Makes a Difference!
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
            </ul>
<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/ag-news" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="search" size="32" placeholder="Search..."><button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="834">
</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header><div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script><div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="48" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-GB">
<h2 itemprop="name">
							<a href="/ag-news/new-food-guide-could-push-consumers-away-from-meat" itemprop="url"> New Food Guide Could Push Consumers Away From Meat</a>
					</h2>
	
	<ul class="actions">
<li class="print-icon">
						<a href="/ag-news/new-food-guide-could-push-consumers-away-from-meat?tmpl=component&amp;print=1&amp;page=" title="Print article &lt; New Food Guide Could Push Consumers Away From Meat &gt;" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=fdd2bc1167f8462f43c34e3d115890fb112064e1" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email"></a>			</li>
						</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/ag-news" itemprop="genre">Agricultural News</a>		</dd>
	<dd class="published">
		<time datetime="2017-08-15T05:12:17-05:00" itemprop="datePublished">
			Published: Tuesday, 15 August 2017 05:12		</time>
</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Jessica Giles</span>		</dd>
	</dl>
<div class="img-fulltext-none">
<img src="/images/stories/news_stock_photos/Agriculture/ground_beef_instore.jpg" alt="" itemprop="image">
</div>
<div itemprop="articleBody">
	<p>Health Canada is in the process of modifying Canada's Food Guide, and these proposed changes have members of the ag industry concerned.</p>
<p>The second public consultation wrapped up on Monday.</p>
<p><a href="https://www.foodguideconsultation.ca/guiding-principles-detailed">Guiding principles</a> were created from the first public consultation, and Issues Manager with the Canadian Cattlemen's Association, Tom Lynch-Staunton, says the concern comes specifically from the first guiding principle which is encouraging plant based proteins.</p>
<p>"We feel there's a clear bias towards promoting a plant based protein, when we don't believe the nutritional evidence is there to support that's better than an animal based protein."</p>
<p>Lynch-Staunton says, they absolutely agree it's important to eat lots of fruits and vegetables, but feel the principle implies plant based proteins are better for you. If the changes go through as is, a decrease in meat consumption could be seen across the Canada.</p>
<p>"When you look at the nutritional density of animal based proteins like meat, milk, and eggs, you not only get a tremendous amount of protein within small amounts, you also get a variety of other nutrients in there like iron, vitamin B12, and zinc that we all need to eat healthy."</p>
<p>He believes this may have to do with fear which used to surround saturated fat. Lynch-Staunton says there is now overwhelming evidence showing the benefits of saturated fats, and removing saturated fats from your diet can cause harm.</p>
<p>Now, the only thing they can do is hope Health Canada digs deeper into the issue to find this scientific evidence.</p>
<p>Even after public consultation closes, Lynch-Staunton says if you have concerns, express them through a letter to Health Canada.</p> </div>




<ul class="pager pagenav">
<li class="previous">
    <span class="heading">Previous</span>
		<a href="/ag-news/quarry-seed-preparing-to-host-12th-annual-valley-soybean-expo" rel="prev">
			Quarry Seed Preparing To Host 12th Annual Valley Soybean Expo		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/ag-news/harvest-looms-weekly-crop-report" rel="next">
			Harvest Looms - Weekly Crop Report		</a>
	</li>
</ul></article>
</div>
	                        </div>
						</div>
                        
											    		<script type="text/javascript">
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script><div class="joomla_add_this">
<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="49" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/quarry-seed-preparing-to-host-12th-annual-valley-soybean-expo"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/soybean_expo1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The 12th annual Valley Soybean Expo happens Thursday in Oakville." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/quarry-seed-preparing-to-host-12th-annual-valley-soybean-expo">Quarry Seed Preparing To Host 12th Annual Valley Soybean Expo</a></h4>
		
		
				<div class="allmode-text">This year marks the 12th anniversary of the Valley Soybean Expo hosted by Quarry Seed. The event takes place Thursday, August 17 at the Morrison Sports Park in Oakville, Mb from 10am until 2pm.…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/new-food-guide-could-push-consumers-away-from-meat"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/ground_beef_instore.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/new-food-guide-could-push-consumers-away-from-meat">New Food Guide Could Push Consumers Away From Meat</a></h4>
		
		
				<div class="allmode-text">Health Canada is in the process of modifying Canada's Food Guide, and these proposed changes have members of the ag industry concerned. The second public consultation wrapped up on Monday. Guiding…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/harvest-looms-weekly-crop-report"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Crops/resized/canola_swath.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Canola near Winkler, MB" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/harvest-looms-weekly-crop-report">Harvest Looms - Weekly Crop Report</a></h4>
		
		
				<div class="allmode-text">In its Weekly Crop Report, Manitoba Agriculture says that moderate to hot weather has advanced crops, but has also caused some injury to canola. Meanwhile, many areas are in need of some rain.…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/legend-seeds-hosts-annual-knowledge-plot"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/legend_plot_tour_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The plot tour featured a number of learning stations" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/legend-seeds-hosts-annual-knowledge-plot">Legend Seeds Hosts Annual Knowledge Plot</a></h4>
		
		
				<div class="allmode-text">An estimated 200 people were on hand for Legend Seeds Annual Knowledge Plot Tour held Wednesday near Winkler. Business Development Manager Jeff Bereza said it was the largest crowd ever for the…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/soybeans-soaking-up-the-sun"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Crops/soybeans_pods.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Soybean field near Altona" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/soybeans-soaking-up-the-sun">Soybeans Soaking Up The Sun</a></h4>
		
		
				<div class="allmode-text">While there has been a shortage of rain this summer, many crops have had their fill of heat. Cassandra Tkachuk, production specialist with Manitoba Pulse and Soybean Growers, says heat accumulation…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4142" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/u-s-cash-hog-markets-start-week-with-lower-bids"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Hogs/pigs2_2017%20(1).jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/u-s-cash-hog-markets-start-week-with-lower-bids">U.S. Cash Hog Markets Start Week With Lower Bids</a></h4>
		
		
				<div class="allmode-text">U.S. cash hog markets started this week with lower bids, as packers anticipate an easier time sourcing live hog supplies in the weeks ahead. That from Tyler Fulton, director of risk management with…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/cereals-canada-president-says-the-future-of-gene-editing-technology-is-here"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/cam_dahl_headshot.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cam Dahl - Courtesy Cereals Canada" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/cereals-canada-president-says-the-future-of-gene-editing-technology-is-here">Cereals Canada President Says The Future Of Gene Editing Technology Is Here</a></h4>
		
		
				<div class="allmode-text">The president of Cereals Canada says when it comes to genetic engineering technology, there are lessons to be learned from past mistakes. Cam Dahl notes with the new wave of technology, the…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/research-looks-to-update-hail-insurance-guidelines-for-soybeans"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/hail_smart.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kristen MacMillan and Doug Wilcox showcase simulated hail damage in soybeans at a test plot at the Canada-Manitoba Crop Diversification Centre in Portage la Prairie" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/research-looks-to-update-hail-insurance-guidelines-for-soybeans">Research Looks To Update Hail Insurance Guidelines For Soybeans</a></h4>
		
		
				<div class="allmode-text">A research agronomist with the University of Manitoba is studying hail damage in soybeans. Kristen MacMillan says the occurrence and frequency of hail storms in Manitoba was particularly high during…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/farmers-reminded-to-keep-grain-clean-this-harvest"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Equipment/harvest_2016_08_23%20(1).jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/farmers-reminded-to-keep-grain-clean-this-harvest">Farmers Reminded To Keep Grain Clean This Harvest</a></h4>
		
		
				<div class="allmode-text">The Manitoba Wheat and Barley Growers Association (MWBGA) is reminding farmers to properly declare the commodity they're delivering in order to protect Canada's domestic and export markets. Farmers…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/cfia-offering-alternative-program-for-grain-testing"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Crops/wheat_sample3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/cfia-offering-alternative-program-for-grain-testing">CFIA Offering Alternative Program For Grain Testing</a></h4>
		
		
				<div class="allmode-text">This week Federal Ag Minister Lawrence MacAulay announced an alternative service delivery program for grain testing. The program called Recognition of Export Grain Analysis by Authorized…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/officials-discuss-hog-transport-truck-washing-regulations"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/People/Resized/andrew_dickson_2017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Andrew Dickson - File Photo" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/officials-discuss-hog-transport-truck-washing-regulations">Officials Discuss Hog Transport Truck Washing Regulations	</a></h4>
		
		
				<div class="allmode-text">Officials with Manitoba Pork are fighting to see changes made to the current truck washing regulations in an effort the combat the PED virus. They'd like to see the rules changed so that hog…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/wesmar-seeds-showcases-new-corn-soybean-varieties"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/wes_martens.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Wes Martens)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/wesmar-seeds-showcases-new-corn-soybean-varieties">(VIDEO) Wesmar Seeds Showcases New Corn, Soybean Varieties</a></h4>
		
		
				<div class="allmode-text">About 50 people gathered near Altona Thursday for Wesmar Seeds 2017 Summer Information Plot Tour. The company gave an update on brand new varieties regarding the Xtend soybean and Enlist corn…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/manitoba-marks-30th-anniversary-of-4-h-student-exchange-program"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/Eichler_4h_exchange_japan.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Manitoba Agriculture Minister Ralph Eicher greets visitors from Japan - Courtesy Twitter" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-marks-30th-anniversary-of-4-h-student-exchange-program">Manitoba Marks 30th Anniversary of 4-H Student Exchange Program</a></h4>
		
		
				<div class="allmode-text">Manitoba is celebrating the 30th anniversary of the 4-H Student Exchange Program. Nineteen Japanese students and their chaperones are visiting the province to learn about agriculture and local…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/phytophthora-root-rot-reported-in-soybeans"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/diseases_pests/resized/phytophthora-on-soybeans_mbag.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Phytophthora root rot on soybeans - Courtesy Manitoba Agriculture (File Photo)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/phytophthora-root-rot-reported-in-soybeans">Phytophthora Root Rot Reported In Soybeans</a></h4>
		
		
				<div class="allmode-text">In its latest Insect and Disease Update, Manitoba Agriculture says reports of phytophthora root rot in soybeans continue to come in from across the province. Fusarium head blight symptoms are evident…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/diamondback-moth-a-concern-in-canola"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/diamondback_moth_canola_mb_ag.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Pupa (left) and larva (right) of diamondback moth - Courtesy Manitoba Agriculture" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/diamondback-moth-a-concern-in-canola">Diamondback Moth A Concern In Canola</a></h4>
		
		
				<div class="allmode-text">Canola growers have been dealing with a high amount of diamondback moth larva feeding on their crops over the past few weeks. The main concern is in the southwest, although there have been other…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/canadian-wheat-board-s-monopoly-ended-five-years-ago"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/wheat4_resized.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/canadian-wheat-board-s-monopoly-ended-five-years-ago">Canadian Wheat Board's Monopoly Ended Five Years Ago</a></h4>
		
		
				<div class="allmode-text">It was 5 years ago that farmers were given a marketing choice. The Canadian Wheat Board's single desk marketing power ended on August 1st, 2012. Jim Wickett, the Chair of the Western Canadian Wheat…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/research-reveals-that-feeding-sows-more-during-pregnancy-increases-milk-production"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/piglets1_2017%20(1).jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/research-reveals-that-feeding-sows-more-during-pregnancy-increases-milk-production">Research Reveals That Feeding Sows More During Pregnancy Increases Milk Production</a></h4>
		
		
				<div class="allmode-text">Research by Dr. Chantal Farmer of Agriculture and Agri-Food Canada has revealed that the amount of food a sow eats during pregnancy affects how much milk she will produce. Sows often do not produce…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/dfm-chair-says-canadian-government-missed-opportunity-with-cheese-import-licenses"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/marble_cheese2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/dfm-chair-says-canadian-government-missed-opportunity-with-cheese-import-licenses">DFM Chair Says Canadian Government Missed Opportunity With Cheese Import Licenses</a></h4>
		
		
				<div class="allmode-text">The federal government has unveiled a pair of programs to compensate the Canadian dairy industry for some of the hardships that will be felt as part of the Canada-European Union trade deal (CETA).…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/cca-pushing-for-solution-to-japan-beef-tariffs"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/08_August/meat.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/cca-pushing-for-solution-to-japan-beef-tariffs">CCA Pushing For Solution To Japan Beef Tariffs</a></h4>
		
		
				<div class="allmode-text">The Japanese market has become a high value market for Canadian beef because of the middle class and upper class population that value our high end product. Starting this week, frozen Canadian beef…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/ottawa-announces-two-new-dairy-programs"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Animals/resized/dairy_cow2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/ottawa-announces-two-new-dairy-programs"> Ottawa Announces Two New Dairy Programs</a></h4>
		
		
				<div class="allmode-text">The federal government has announced the fulfillment of a commitment made to dairy producers last November. Ag Minister Lawrence MacAulay unveiled two programs worth $350 million, aimed at dairy…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom ">
	<p style="display:none">
Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.
</p>
</div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="200" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="menu">
<li class="item783">
                        <a href="/radio/local-music">
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                                <li class="item1330">
                        <a href="/news/road-reports-cancellations">
                    <span class="menuitem">Road Reports and Cancellations</span>
                </a>
                                </li>
                                <li class="item1288">
                        <a href="http://steinbach.garagesalejunkie.ca/" target="_blank">
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1477">
                        <a href="/summer-fun">
                    <span class="menuitem">Summer Fun Essentials</span>
                </a>
                                </li>
                                <li class="item1491">
                        <a href="/summer-stay-and-play">
                    <span class="menuitem">Summer Stay &amp; Play Contest</span>
                </a>
                                </li>
                                <li class="item1494">
                        <a href="/meals-on-the-farm">
                    <span class="menuitem">Meals on the Farm</span>
                </a>
                                </li>
                    </ul>
</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4143" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}' +
						"",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"" +
								'<span class="name">{{link_name}}' +
				"",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script><form action="/news/ag-news" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search" id="mod_mt_search_searchword1081" name="searchword" maxlength="20" value="" placeholder="Search…" autocomplete="off"></span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree"><input type="hidden" name="Itemid" value="624"><input type="hidden" name="task" value="search">
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4143" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

					
						<!-- Big Box 4 -->

											    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4419" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
					    				

						<!-- Sidebar 5 -->	

											               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3256" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
                	</div>
           </div>
	
					    				

					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 6 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-experiencing-below-normal-precipitation">Manitoba Experiencing Below Normal Precipitation</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-hail-claims-quiet-in-july">Crop Hail Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/harvest-underway-in-manitoba-weekly-crop-report-july-31">Harvest Underway In Manitoba  - Weekly Crop Report, July 31</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/dry-conditions-could-lead-to-early-season-frost">Dry Conditions Could Lead To Early Season Frost</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/barley-yellow-dwarf-virus-found-in-manitoba-oats">Barley Yellow Dwarf Virus Found In Manitoba Oats</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/soy-canada-supports-westman-soybean-processing-facility">Soy Canada Supports Westman Soybean Processing Facility</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-pork-government-officials-meeting-this-week-to-discuss-truck-wash-rules">Manitoba Pork, Government Officials Meeting This Week To Discuss Truck Wash Rules</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/ceta-could-mean-600-million-a-year-in-beef-exports-to-europe">CETA Could Mean $600 Million a Year in Beef Exports to Europe</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/180-years-of-john-deere-showcased-at-austin-threshermen-s-reunion">180 Years Of John Deere Showcased At Austin Threshermen's Reunion</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/japan-imposes-tariff-on-canadian-beef">Japan Imposes Tariff On Canadian Beef</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/heat-wave-benefiting-corn">Heat Wave Benefiting Corn</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/national-junior-limousin-impact-show-comes-to-manitoba">National Junior Limousin Impact Show Comes to Manitoba</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-pork-updates-producers-on-ped-situation">(VIDEO) Manitoba Pork Updates Producers On PED Situation</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/crop-residue-burning-authorizations-begin-august-1">Crop Residue Burning Authorizations Begin August 1	</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/macaulay-visits-oregon-and-idaho-to-promote-trade">MacAulay Visits Oregon and Idaho To Promote Trade</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/goss-s-wilt-affecting-manitoba-corn">Goss's Wilt Affecting Manitoba Corn</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/grain-commission-announces-grading-changes-for-2017-18-crop-year">Grain Commission Announces Grading Changes For 2017/18 Crop Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/alfalfa-growers-wrapping-up-second-cut">Alfalfa Growers Wrapping Up Second Cut</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/c-r-o-p-helps-growers-prepare-for-roquette">C.R.O.P. Helps Growers Prepare For Roquette</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/c-r-o-p-field-day-showcases-experimental-crop-varieties-in-portage">C.R.O.P. Field Day Showcases Experimental Crop Varieties in Portage</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/ag-news-archives">Ag News Archives</a></div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title">
	<a href="http://steinbachonline.com/event-calendar"><p>Upcoming Events</p></a>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-413" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">125 Years of Ukrainians in Canada Travelling Exhibit at Gardenton Museum</span>
						
			<h2><a href="/event/125-years-of-ukrainians-in-canada-travelling-exhibit-at-gardenton-museum" itemprop="url">125 Years of Ukrainians in Canada Travelling Exhibit at Gardenton Museum</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop="startDate" content="2017-07-18">18 July 2017 </span> <span class="ohanah-time">12:00 am</span>  -  <span itemprop="endDate" content="2017-08-19">19 August 2017</span>  <span class="ohanah-time">6:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Ukrainian Museum and Village Society		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-586" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Southern Health-Santé Sud, QuickCare Clinic and Community Health Services will be moving to the Bethesda Primary Care Centre </span>
						
			<h2><a href="/event/southern-health-sante-sud-health-services-moving-to-the-bethesda-primary-care-centre-at-381-stonebridge-crossing-off-loewen-boulevard-heritage-parkway-street-by-the-eastman-education-centre-in-steinbach" itemprop="url">Southern Health-Santé Sud, QuickCare Clinic and Community Health Services will be moving to the Bethesda Primary Care Centre </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-08-10">10 August 2017 </span> <span class="ohanah-time">9:00 am</span>  <span itemprop="endDate" content="2017-08-25">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bethesda Primary Care Centre, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-8 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Summer Arts Day Camp - Disney</span>
						
			<h2><a href="/event/summer-arts-day-camp-disney" itemprop="url">Summer Arts Day Camp - Disney</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-08-14">14 August 2017 </span> <span class="ohanah-time">9:00 am</span>  -  <span itemprop="endDate" content="2017-08-18">18 August 2017</span>  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Steinbach Cultural Arts Centre, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-2" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Pioneer Day Camp</span>
						
			<h2><a href="/event/pioneer-day-camp-4" itemprop="url">Pioneer Day Camp</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-08-14">14 August 2017 </span> <span class="ohanah-time">10:00 am</span>  -  <span itemprop="endDate" content="2017-08-18">18 August 2017</span>  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Mennonite Heritage Village, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround"><div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent">
<span class="nav-header ">News</span>
<ul class="nav-child unstyled small">
<li class="item-767"><a href="/news/local-news">Local News</a></li>
<li class="item-788"><a href="/news/local-sports">Local Sports</a></li>
<li class="item-789"><a href="/news/ag-news">Ag News</a></li>
<li class="item-790"><a href="/weather">Weather</a></li>
<li class="item-828"><a href="/news/funeral-announcements">Funeral Announcements</a></li>
<li class="item-829"><a href="/news/news-by-you-1">News by You</a></li>
</ul>
</li>
<li class="item-768 deeper parent">
<span class="nav-header ">Features</span>
<ul class="nav-child unstyled small">
<li class="item-769"><a href="/features/classifieds">Classifieds</a></li>
<li class="item-791"><a href="/business-directory">Business Directory</a></li>
<li class="item-792"><a href="http://localjobshop.ca/regions/steinbach">Local Jobs</a></li>
<li class="item-793"><a href="/event-calendar">Events Calendar</a></li>
<li class="item-1322"><a href="/steinbach-live-app">SteinbachLive App</a></li>
</ul>
</li>
<li class="item-770 deeper parent">
<span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small">
<li class="item-794"><a href="/features/game-central">Game Central</a></li>
<li class="item-795"><a href="/features/trading-post">Trading Post</a></li>
<li class="item-1324"><a href="/rss">RSS</a></li>
</ul>
</li>
<li class="item-771 deeper parent">
<span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small">
<li class="item-797"><a href="/contact/contact-us">Contact Us</a></li>
<li class="item-798"><a href="/contact/advertise-with-us">Advertise With Us</a></li>
<li class="item-799"><a href="/contact/careers">Careers</a></li>
<li class="item-820"><a href="/contact/terms-of-use-agreement">Terms Of Use Agreement</a></li>
<li class="item-821"><a href="/contact/privacy-policy">Privacy Policy</a></li>
<li class="item-822"><a href="/contact/contest-rules">Contest Rules</a></li>
<li class="item-935"><a href="/contact/sitemap">Sitemap</a></li>
</ul>
</li>
</ul>
</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom ">
	<div id="communityportals">

<hr>
<p align="center">When the City of Steinbach and Southeastern Manitoba want local news, weather, and sports online and on-demand, they turn to Steinbach Online. As Steinbach Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Steinbach Online makes it worth the trip.</p>

<hr>
<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer><div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/ag-news" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cHM6Ly9zdGVpbmJhY2hvbmxpbmUuY29tL2FnLW5ld3MvbmV3LWZvb2QtZ3VpZGUtY291bGQtcHVzaC1jb25zdW1lcnMtYXdheS1mcm9tLW1lYXQ="><input type="hidden" name="a3b7c1f2920d99200a0162dcf5d2500e" value="1"><ul>
<li>
			<a href="/account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>
