<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://steinbachonline.com/ag-news/manitoba-pork-updates-producers-on-ped-situation">
<meta name="keywords" content="steinbach, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports">
<meta name="author" content="Cory Knutt">
<meta name="description" content="Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>Manitoba Pork Updates Producers On PED Situation - Steinbachonline.com</title>
<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css">
<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css">
<style type="text/css">
#rt-logo {background: url(/images/logos/stollogo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 65px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script><script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script><script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script><script src="/media/system/js/html5fallback.js" type="text/javascript"></script><script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},300000);
	</script><link href="/component/obrss/local-news-summary" rel="alternate" type="application/atom+xml" title="SteinbachOnline - News Summary">
<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local News">
<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="SteinbachOnline News">
<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="SteinbachOnline Local Sports">
<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="SteinbachOnline Ag News">
<link href="/component/obrss/am-1250" rel="alternate" type="application/atom+xml" title="AM 1250">
<link href="/component/obrss/mix-96-7-fm" rel="alternate" type="application/atom+xml" title="MIX 96.7 FM">
<link href="/component/obrss/country-107-fm" rel="alternate" type="application/atom+xml" title="Country 107 FM">
<link href="/component/obrss/funerals" rel="alternate" type="application/atom+xml" title="Funeral Announcements">
<link href="/component/obrss/business-guide" rel="alternate" type="application/atom+xml" title="Business Guide">
<!-- Perfect Link with Article Images on Facebook PRO --><meta property="og:title" content="Manitoba Pork Updates Producers On PED Situation - Steinbachonline.com">
<meta property="og:type" content="article">
<meta property="og:url" content="https://steinbachonline.com/ag-news/manitoba-pork-updates-producers-on-ped-situation">
<meta property="og:site_name" content="Steinbachonline.com">
<meta property="og:description" content="Pork producers gathered in Steinbach Thursday night to get an update on the situation surrounding the Porcine Epidemic Diarrhea virus. About 35 people attended the meeting. Manitoba Pork Chair George Matheson said it`s been encouraging to see no...">
<meta property="og:image" content="https://steinbachonline.com/images/stories/Ag/ped_meeting/andrew_dickson_ped_meeting.jpg">
<meta property="og:image" content="https://steinbachonline.com/images/stories/Ag/ped_meeting/george_matheson_ped_meeting.jpg">
<meta property="og:image" content="https://steinbachonline.com/images/stories/Ag/ped_meeting/glen_duizer.jpg">
<meta property="og:image" content="https://steinbachonline.com/images/stories/Ag/ped_meeting/ped_meeting.jpg">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/templates/gantry/css/nat-29.css" rel="stylesheet">
<link href="/templates/gantry/css/brent-170714b.css" rel="stylesheet">
<link href="/templates/gantry/css/robyn-170605b.css" rel="stylesheet">
<link href="/templates/gantry/css/chris.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">
<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script><script src="/templates/gantry/js/picturefill.min.js" async></script><link rel="alternate" type="application/rss+xml" title="SteinbachOnline News" href="http://steinbachonline.com/rss?task=feed&amp;id=2:news&amp;format=feed">
<!-- BEGIN Advanced Google Analytics --><script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'steinbachonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-19', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><!-- END Advanced Google Analytics -->
</head>
<body class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-ag-news ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><header id="rt-top-surround"><div id="rt-top">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom leaderboard">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2950&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a1e4b7f9&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2950&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e4b7f9" border="0" alt=""></a></noscript>

</div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
<picture><source srcset="/images/logos/stol-logo.svg"><img src="/images/logos/stol-logo.png" alt="SteinbachOnline.com"></source></picture></a>
     </div>			<style>

.logo-block {
padding:0 0 0 15px;
float:left;
}
.copa-logo {
margin-top:15px;
}
  .copa-logo img {
  height:60px;
  }
</style>
<div class="copa-logo visible-desktop">
     <a href="/copa" id="copa-logo">
<img srcset="/images/logos/copa-60.png 1x, /images/logos/copa-60@2x.png 2x" alt="COPA award"></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>
<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://steinbachonline.com/weather">
            <div class="temperature">
                27°C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://steinbachonline.com/weather">
						</a>
			<a href="https://steinbachonline.com/weather">
			Feels like 31°C			</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn">
	<style>

</style>
<a href="/radio/am1250" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1250']);"><button type="button" class="btn btn-default"><img src="/images/headers/am1250.png"></button></a>
<a href="/radio/mix-96" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/headers/mix96.png"></button></a>
<a href="/radio/country-107-7-fm" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 107']);"><button type="button" class="btn btn-default"><img src="/images/headers/country107.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 ">
<li class="item534">

            <a class="item" href="/">

                                Home
            </a>


                    </li>
                            <li class="item516 parent">

            <a class="item" href="javascript:void(0);">

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item592">

            <a class="item" href="/news/local-news">

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591">

            <a class="item" href="/news/local-sports">

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708">

            <a class="item" href="/news/ag-news">

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827">

            <a class="item" href="/news/news-by-you-1">

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823">

            <a class="item" href="/news/funeral-announcements">

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item712">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711">

            <a class="item" href="/news/world/sports-news">

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710">

            <a class="item" href="/news/world/national-news">

                                National News
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825">

            <a class="item" href="/news/road-reports-cancellations">

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item1485 parent">

            <a class="item" href="javascript:void(0);">

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item1487">

            <a class="item" href="/w/steinbach">

                                Steinbach
            </a>


                    </li>
                                                                                                                                                                <li class="item1486">

            <a class="item" href="/w/sprague">

                                Sprague
            </a>


                    </li>
                                                                                                                                                                <li class="item1488">

            <a class="item" href="/w/vita">

                                Vita
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item623 parent">

            <a class="item" href="javascript:void(0);">

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item697">

            <a class="item" href="/features/classifieds">

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1097">

            <a class="item" href="/event-calendar">

                                Event Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item1127">

            <a class="item" href="/business-directory">

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item739">

            <a class="item" href="http://localjobshop.ca/regions/steinbach" target="_blank">

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item722 parent">

            <a class="item" href="/features/trading-post">

                                Trading Post
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item723">

            <a class="item" href="/features/trading-post/for-sale">

                                For Sale
            </a>


                    </li>
                                                                                                                                                                <li class="item724">

            <a class="item" href="/features/trading-post/for-rent">

                                For Rent
            </a>


                    </li>
                                                                                                                                                                <li class="item725">

            <a class="item" href="/features/trading-post/freebies">

                                Freebies
            </a>


                    </li>
                                                                                                                                                                <li class="item726">

            <a class="item" href="/features/trading-post/wanted">

                                Wanted
            </a>


                    </li>
                                                                                                                                                                <li class="item1429">

            <a class="item" href="/features/trading-post/lost-and-found">

                                Lost and Found
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item743">

            <a class="item" href="/features/game-central">

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1109">

            <a class="item" href="http://steinbach.garagesalejunkie.ca/" target="_blank">

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1218">

            <a class="item" href="/sports-star-of-the-month">

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                                                                                <li class="item1296">

            <a class="item" href="/steinbach-live-app">

                                Steinbach Live App
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item638 parent">

            <a class="item" href="javascript:void(0);">

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item856">

            <a class="item" href="/radio/am1250">

                                AM 1250 Radio
            </a>


                    </li>
                                                                                                                                                                <li class="item836">

            <a class="item" href="/radio/mix-96">

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item731">

            <a class="item" href="/radio/country-107-7-fm">

                                Country 107
            </a>


                    </li>
                                                                                                                                                                <li class="item744">

            <a class="item" href="/radio/local-music">

                                Local Music
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item704 parent">

            <a class="item" href="javascript:void(0);">

                                Community Blogs
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item705">

            <a class="item" href="/community-blogs/mennonite-heritage-village">

                                Mennonite Heritage Village
            </a>


                    </li>
                                                                                                                                                                <li class="item755">

            <a class="item" href="/community-blogs/steinbach-arts-council">

                                Steinbach Arts Council
            </a>


                    </li>
                                                                                                                                                                <li class="item759">

            <a class="item" href="/community-blogs/at-your-library">

                                At Your Library
            </a>


                    </li>
                                                                                                                                                                <li class="item762">

            <a class="item" href="/community-blogs/healthy-living-makes-a-difference">

                                Healthy Living Makes a Difference!
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
            </ul>
<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/ag-news" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="search" size="32" placeholder="Search..."><button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="834">
</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header><div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script><div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="48" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-GB">
<h2 itemprop="name">
							<a href="/ag-news/manitoba-pork-updates-producers-on-ped-situation" itemprop="url"> Manitoba Pork Updates Producers On PED Situation</a>
					</h2>
	
	<ul class="actions">
<li class="print-icon">
						<a href="/ag-news/manitoba-pork-updates-producers-on-ped-situation?tmpl=component&amp;print=1&amp;page=" title="Print article &lt; Manitoba Pork Updates Producers On PED Situation &gt;" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=f33f1b419c88abb4ecfa0a5a7feb11aa85dc9170" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email"></a>			</li>
						</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/ag-news" itemprop="genre">Agricultural News</a>		</dd>
	<dd class="published">
		<time datetime="2017-07-28T11:24:08-05:00" itemprop="datePublished">
			Published: Friday, 28 July 2017 11:24		</time>
</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Cory Knutt</span>		</dd>
	</dl>
<div class="img-fulltext-none">
<img class="caption" title="Manitoba Pork General Manager Andrew Dickson" src="/images/stories/Ag/ped_meeting/andrew_dickson_ped_meeting.jpg" alt="" itemprop="image">
</div>
<div itemprop="articleBody">
	<p>Pork producers gathered in Steinbach Thursday night to get an update on the situation surrounding the Porcine Epidemic Diarrhea virus.</p>
<p>About 35 people attended the meeting.</p>
<p>Manitoba Pork Chair George Matheson said it`s been encouraging to see no new cases of the disease in the past couple of weeks. As of Friday morning, the number of new on-farm cases of the disease this year was sitting at 60. Fifty-eight of those were in the southeast, while two were in southcentral Manitoba.</p>
<p><span class=" wf_caption" style="float: right; max-width: 350px; width: 100%; display: block;"><img src="/images/stories/Ag/ped_meeting/george_matheson_ped_meeting.jpg" alt="george matheson ped meeting" width="350" style="float: right; width: 100%; margin: auto;"><em><span style="display: block;">Manitoba Pork Chair George Matheson</span></em></span></p>
<p>Matheson notes it was concerning to see the disease spread to the west side of the Red River, after cases were discovered in the Altona and Lowe Farm areas.</p>
<p>``There`s been no negligence," he said. "The Chief Veterinarian Office has been on top of it all. I believe those pigs will be moved out shortly and those facilities will be thoroughly cleaned and as much as possible, we will try and keep all pig movements to the southeast infected area of the province."</p>
<p>Matheson notes that Manitoba Pork will be hiring a swine health officer in the coming weeks to help fight the disease.</p>
<p>One of the speakers at the meeting was Dr. Glen Duizer, animal health surveillance veterinarian with Manitoba Agriculture`s Chief Veterinarian Office.</p>
<p>He explained how the disease is spreading.</p>
<p><span class=" wf_caption" style="max-width: 350px; width: 100%; display: block;"><img src="/images/stories/Ag/ped_meeting/glen_duizer.jpg" alt="glen duizer" width="350" style="width: 100%; margin: auto;"><em><span style="display: block;">Dr. Glen Duizer - Animal Health Surveillance Vet with MB Ag</span></em></span></p>
<p>"There's a lot of different risk factors associated with it. There's no one factor that we can say for certain is causing the disease to spread. There are things associated with biosecurity, things associated with animal movement, things associated with weather conditions. All of those factors are potentially playing a role in how the disease is spread in this current outbreak."</p>
<p>Duizer noted that the wind can play a factor in spreading the disease.</p>
<p>Manitoba Pork is reminding producers to sign the Producer Release Forms, which allows them to share information to help fight the disease.</p>
<p>Matheson is confident they can beat the virus.</p>
<p>"The effort's been put in. We're making logical decisions. I'm hoping it can only add up to a positive outcome."</p>
<p>Officials will gather in Winnipeg next week to discuss the current truck washing regulations, which is believed to have been a factor in the current outbreak.</p>
<p><span class=" wf_caption" style="max-width: 770px; width: 100%; display: block;"><img src="/images/stories/Ag/ped_meeting/ped_meeting.jpg" alt="ped meeting" width="770" style="width: 100%; margin: auto;"><em><span style="display: block;">About 35 people attended Thursday's meeting at the Steinbach Legion Hall</span></em></span></p> </div>




<ul class="pager pagenav">
<li class="next">
    <span class="heading">Next</span>
		<a href="/ag-news/grain-commission-announces-grading-changes-for-2017-18-crop-year" rel="next">
			Grain Commission Announces Grading Changes For 2017/18 Crop Year		</a>
	</li>
</ul></article>
</div>
	                        </div>
						</div>
                        
											    		<script type="text/javascript">
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script><div class="joomla_add_this">
<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="49" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/manitoba-pork-updates-producers-on-ped-situation"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/ped_meeting/andrew_dickson_ped_meeting.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Manitoba Pork General Manager Andrew Dickson" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-pork-updates-producers-on-ped-situation">Manitoba Pork Updates Producers On PED Situation</a></h4>
		
		
				<div class="allmode-text">Pork producers gathered in Steinbach Thursday night to get an update on the situation surrounding the Porcine Epidemic Diarrhea virus. About 35 people attended the meeting. Manitoba Pork Chair George…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/grain-commission-announces-grading-changes-for-2017-18-crop-year"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Crops/resized/wheat4resized.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/grain-commission-announces-grading-changes-for-2017-18-crop-year">Grain Commission Announces Grading Changes For 2017/18 Crop Year</a></h4>
		
		
				<div class="allmode-text">The Canadian Grain Commission (CGC) has announced grain grading changes for the 2017 to 2018 crop year in western Canada taking effect August 1, 2017. The CGC will be adding an ergot tolerance of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/goss-s-wilt-affecting-manitoba-corn"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/diseases_pests/resized/goss-wilt-_COURTESY_Amber%20Knaggs.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Goss's Wilt in corn - Photo courtesy Amber Knaggs, Munro Farm Supplies" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/goss-s-wilt-affecting-manitoba-corn">Goss's Wilt Affecting Manitoba Corn</a></h4>
		
		
				<div class="allmode-text">Manitoba Agriculture says Goss's Wilt symptoms have been observed in some corn fields. The weekly Insect and Disease Update also notes barley yellow dwarf virus is a current concern in oat fields…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/alfalfa-growers-wrapping-up-second-cut"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Crops/alfalfa6_2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/alfalfa-growers-wrapping-up-second-cut">Alfalfa Growers Wrapping Up Second Cut</a></h4>
		
		
				<div class="allmode-text">Forage producers in Manitoba and now working on their third crop of alfalfa. John McGregor, extension support person with the Manitoba Forage and Grassland Association, says most farmers have…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/c-r-o-p-helps-growers-prepare-for-roquette"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/People/Resized/DENNIS_LANGE_CROP.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dennis Lange presenting about yellow peas (photo by Mike Blume)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/c-r-o-p-helps-growers-prepare-for-roquette">C.R.O.P. Helps Growers Prepare For Roquette</a></h4>
		
		
				<div class="allmode-text">The coming Roquette pea protein processing facility in Portage la Prairie is already garnering interest in area farmers who are considering growing peas. Integrated Crop Management Services president…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4142" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/c-r-o-p-field-day-showcases-experimental-crop-varieties-in-portage"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/CROP_PORTAGE.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Growers and presenters at CROP Field Day (Photos by Mike Blume)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/c-r-o-p-field-day-showcases-experimental-crop-varieties-in-portage">C.R.O.P. Field Day Showcases Experimental Crop Varieties in Portage</a></h4>
		
		
				<div class="allmode-text">C.R.O.P. Field Day took place in Portage la Prairie Wednesday with a tour of various plots and trials held by Crop Research Organization of Portage (C.R.O.P.). Integrated Crop Management Services…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/second-case-of-ped-confirmed-in-south-central-manitoba"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Animals/resized/piglets1_2017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File Photo" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/second-case-of-ped-confirmed-in-south-central-manitoba">*UPDATED* Lowe Farm Identified As Site Of Second PED Case West Of Red River</a></h4>
		
		
				<div class="allmode-text">Manitoba Agriculture has confirmed that a second case of the Porcine Epidemic Diarrhea virus has been found in a finisher hog operation in south central Manitoba. The case was confirmed on July 14th,…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/recovery-possible-for-hail-damaged-canola"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Crops/canola43_2015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/recovery-possible-for-hail-damaged-canola">Recovery Possible For Hail Damaged Canola</a></h4>
		
		
				<div class="allmode-text">Many farmers have had to deal with hail damage in their canola over the past couple of weeks. Angela Brackenreed, agronomist with the Canola Council of Canada, says depending on what stage the plant…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/winter-wheat-harvest-right-around-the-corner"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/Crops/winter_wheat_2015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/winter-wheat-harvest-right-around-the-corner">Winter Wheat Harvest Right Around The Corner</a></h4>
		
		
				<div class="allmode-text">It was a tough year for many winter wheat growers in Manitoba. Jake Davidson, executive director of Winter Cereals Manitoba, says much of the crop died as a result of warmer weather in January and…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/seeds-starting-to-develop-in-soybeans"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Crops/resized/soybeans_SMARTday.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Soybeans near Portage la Prairie" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/seeds-starting-to-develop-in-soybeans">Seeds Starting To Develop In Soybeans</a></h4>
		
		
				<div class="allmode-text">Soybeans in Manitoba are quickly advancing. Cassandra Tkachuk, production specialist with Manitoba Pulse and Soybean Growers (MPSG), explains where the crop is at. "Currently soybean crops range from…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/ag-minister-concerned-about-late-entry-into-brm-program"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/ralph_%20eichler_crop_connect.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Manitoba Agriculture Minister Ralph Eichler" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/ag-minister-concerned-about-late-entry-into-brm-program">Ag Minister Concerned About Late Entry Into BRM Program</a></h4>
		
		
				<div class="allmode-text">Business Risk Management programs will once again be part of the next agricultural policy framework. The Canadian Agricultural Partnership is a five-year, $3-billion investment that will come into…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/livestock-producers-encouraged-to-participate-in-premises-identification"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/cattle/cattle1_2015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/livestock-producers-encouraged-to-participate-in-premises-identification">Livestock Producers Encouraged To Participate In Premises Identification</a></h4>
		
		
				<div class="allmode-text">Those involved in the Canadian livestock supply chain are being invited to participate in livestock premises identification as part of Premises ID Week, taking place July 25-31, 2017. The initiative…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/manitoba-crop-report-july-24"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/Crops/resized/soybeans_2017.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-crop-report-july-24">Manitoba Crop Report - July 24</a></h4>
		
		
				<div class="allmode-text">In its Weekly Crop Report, Manitoba Agriculture says crops are advancing quickly thanks to hot and humid weather conditions across much of the province. Winter cereals and some early seeded spring…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/government-of-canada-extends-food-policy-consultations"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/bread_loaf.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/government-of-canada-extends-food-policy-consultations">Government of Canada Extends Food Policy Consultations</a></h4>
		
		
				<div class="allmode-text">The Government of Canada has extended its consultation period for its upcoming National Food Policy. The comment period has now been extended to August 31, 2017. Over 22,000 Canadians have already…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/kap-president-pleased-to-see-canadian-ag-partnership-come-to-fruition"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/dan_mazier_oct2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="KAP President Dan Mazier" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/kap-president-pleased-to-see-canadian-ag-partnership-come-to-fruition">KAP President Pleased To See Canadian Ag Partnership Come To Fruition</a></h4>
		
		
				<div class="allmode-text">Ag leaders across Canada are looking forward to the new Canadian Agricultural Partnership, which was announced on Friday. The five-year, $3 billion investment will come into effect April 1, 2018,…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/italy-to-implement-country-of-origin-labelling-on-pasta"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/pasta.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/italy-to-implement-country-of-origin-labelling-on-pasta">Italy To Implement Country Of Origin Labelling On Pasta</a></h4>
		
		
				<div class="allmode-text">Italy has announced that country of origin labelling will soon be required on pasta packages sold in that country. That's bad news for Canadian wheat farmers. Cereals Canada President Cam Dahl says…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/flax-coucil-president-announces-retirement"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Ag/People/don_kerr_small.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Don Kerr - File Photo" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/flax-coucil-president-announces-retirement">Flax Council President Announces Retirement</a></h4>
		
		
				<div class="allmode-text">The president of the Flax Council of Canada has decided to retire. Donald Kerr will be retiring from day to day activities at the Flax Council, however he will do some contract work for the Council…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/strong-attendance-for-ag-in-motion"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/ag_in_motion_2017.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/strong-attendance-for-ag-in-motion">Strong Attendance For Ag in Motion</a></h4>
		
		
				<div class="allmode-text">Show Manager Rob O’Connor says they have seen a lot of interest in this year’s show with strong attendance. The show now into its third year continues to grow and expand with over 400 exhibitors, and…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/flax-starting-to-flower"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/modules/mod_raxo_allmode/tools/noimage-medium.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="Default Image"></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/flax-starting-to-flower">Flax Starting To Flower</a></h4>
		
		
				<div class="allmode-text">A number of blue fields are starting to show up in Manitoba. Flax Council of Canada Extension Agronomist Rachel Evans says the crop is quite variable, with some fields just starting to flower, while…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/nafta-discussed-at-cfa-roundtable-last-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/Agriculture/cfa_rountable.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Ag leaders met last week in St. John's, Newfoundland - Photo courtesy Twitter (CFA)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/nafta-discussed-at-cfa-roundtable-last-week">NAFTA Discussed At CFA Roundtable Last Week</a></h4>
		
		
				<div class="allmode-text">The re-negotiation of NAFTA was a topic of discussion last week during the Canadian Federation of Agriculture's Annual Industry-Government FPT Roundtable in St. John's, Newfoundland. CFA President…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom ">
	<p style="display:none">
Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.
</p>
</div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="200" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="menu">
<li class="item783">
                        <a href="/radio/local-music">
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                                <li class="item1330">
                        <a href="/news/road-reports-cancellations">
                    <span class="menuitem">Road Reports and Cancellations</span>
                </a>
                                </li>
                                <li class="item1288">
                        <a href="http://steinbach.garagesalejunkie.ca/" target="_blank">
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1477">
                        <a href="/summer-fun">
                    <span class="menuitem">Summer Fun Essentials</span>
                </a>
                                </li>
                                <li class="item1491">
                        <a href="/summer-stay-and-play">
                    <span class="menuitem">Summer Stay &amp; Play Contest</span>
                </a>
                                </li>
                    </ul>
</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4143" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}' +
						"",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"" +
								'<span class="name">{{link_name}}' +
				"",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script><form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search" id="mod_mt_search_searchword1081" name="searchword" maxlength="20" value="" placeholder="Search…" autocomplete="off"></span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree"><input type="hidden" name="Itemid" value="624"><input type="hidden" name="task" value="search">
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4143" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

					
						<!-- Big Box 4 -->

											    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4419" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
					    				

						<!-- Sidebar 5 -->	

											               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3256" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
                	</div>
           </div>
	
					    				

					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 6 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/iron-deficiency-chlorosis-clearing-up-in-soybeans">Iron Deficiency Chlorosis Clearing Up In Soybeans</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/ag-ministers-reach-agreement-on-next-ag-policy-framework">Ag Ministers Reach Agreement On Next Ag Policy Framework</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/aphids-showing-up-in-cereals-and-peas">Aphids Showing Up In Cereals and Peas</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/rise-in-canadian-dollar-having-adverse-affect-on-cattle-markets">Rise In Canadian Dollar Having Adverse Affect On Cattle Markets</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/manitoba-canola-growers-awards-scholarships">Manitoba Canola Growers Awards Scholarships</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/dairy-farmers-of-canada-elects-new-president">Dairy Farmers of Canada Elects New President</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/farm-products-marketing-council-rules-in-favour-of-manitoba-chicken-producers">Farm Products Marketing Council Rules In Favour Of Manitoba Chicken Producers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/mpsg-showcases-soybean-research-at-portage-event">MPSG Showcases Soybean Research At Portage Event</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/first-case-of-ped-confirmed-west-of-red-river">First Case of PED Confirmed West of Red River</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/third-annual-ag-in-motion-underway">Third Annual Ag In Motion Underway</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/weekly-crop-report-july-17">Weekly Crop Report - July 17</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/dairy-farmers-of-canada-not-concerned-with-u-s-starting-position-for-nafta-talks">Dairy Farmers of Canada Not Concerned With U.S. Starting Position For NAFTA Talks</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/resolutions-kap-advisory-council-meeting">Resolutions - July KAP Advisory Council Meeting </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/sunflowers-starting-to-flower">Sunflowers Starting To Flower</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/kap-president-says-province-s-delay-in-releasing-carbon-tax-plan-is-frustrating">KAP President Says Province's Delay In Releasing Carbon Tax Plan Is Frustrating</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/fcc-says-now-is-a-good-time-to-review-financing-strategy">FCC Says Now Is A Good Time To Review Financing Strategy</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/what-causes-purple-corn">What Causes Purple Corn?</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/groups-join-forces-to-fight-carbon-tax-in-manitoba">Groups Join Forces To Fight Carbon Tax In Manitoba</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/severe-stripe-rust-showing-up-in-manitoba-fields">Severe Stripe Rust Showing Up In Manitoba Fields</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/canadian-grain-commission-to-reduce-user-fees-as-of-august-1">Canadian Grain Commission To Reduce User Fees As Of August 1</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/ag-news-archives">Ag News Archives</a></div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title">
	<a href="http://steinbachonline.com/event-calendar"><p>Upcoming Events</p></a>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-413" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">125 Years of Ukrainians in Canada Travelling Exhibit at Gardenton Museum</span>
						
			<h2><a href="/event/125-years-of-ukrainians-in-canada-travelling-exhibit-at-gardenton-museum" itemprop="url">125 Years of Ukrainians in Canada Travelling Exhibit at Gardenton Museum</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop="startDate" content="2017-07-18">18 July 2017 </span> <span class="ohanah-time">12:00 am</span>  -  <span itemprop="endDate" content="2017-08-19">19 August 2017</span>  <span class="ohanah-time">6:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Ukrainian Museum and Village Society		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-423" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Niverville Hollywood Acting Camp </span>
						
			<h2><a href="/event/niverville-hollywood-acting-camp" itemprop="url">Niverville Hollywood Acting Camp </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-07-24">24 July 2017 </span> <span class="ohanah-time">9:00 am</span>  -  <span itemprop="endDate" content="2017-07-28">28 July 2017</span>  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Hespeler Park, Niverville, Niverville		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-8 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Summer Arts Day Camp - Life at Sea</span>
						
			<h2><a href="/event/summer-arts-day-camp-life-at-sea" itemprop="url">Summer Arts Day Camp - Life at Sea</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-07-24">24 July 2017 </span> <span class="ohanah-time">9:00 am</span>  -  <span itemprop="endDate" content="2017-07-28">28 July 2017</span>  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Steinbach Cultural Arts Centre, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-430" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Angels Cabin Concert at Gardenton Park</span>
						
			<h2><a href="/event/angels-cabin-concert-at-gardenton-park" itemprop="url">Angels Cabin Concert at Gardenton Park</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2017-07-29">29 July 2017 </span> <span class="ohanah-time">12:00 am</span>  <span itemprop="endDate" content="2017-07-29">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Gardenton Park Stage, Gardenton		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround"><div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent">
<span class="nav-header ">News</span>
<ul class="nav-child unstyled small">
<li class="item-767"><a href="/news/local-news">Local News</a></li>
<li class="item-788"><a href="/news/local-sports">Local Sports</a></li>
<li class="item-789"><a href="/news/ag-news">Ag News</a></li>
<li class="item-790"><a href="/weather">Weather</a></li>
<li class="item-828"><a href="/news/funeral-announcements">Funeral Announcements</a></li>
<li class="item-829"><a href="/news/news-by-you-1">News by You</a></li>
</ul>
</li>
<li class="item-768 deeper parent">
<span class="nav-header ">Features</span>
<ul class="nav-child unstyled small">
<li class="item-769"><a href="/features/classifieds">Classifieds</a></li>
<li class="item-791"><a href="/business-directory">Business Directory</a></li>
<li class="item-792"><a href="http://localjobshop.ca/regions/steinbach">Local Jobs</a></li>
<li class="item-793"><a href="/event-calendar">Events Calendar</a></li>
<li class="item-1322"><a href="/steinbach-live-app">SteinbachLive App</a></li>
</ul>
</li>
<li class="item-770 deeper parent">
<span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small">
<li class="item-794"><a href="/features/game-central">Game Central</a></li>
<li class="item-795"><a href="/features/trading-post">Trading Post</a></li>
<li class="item-1324"><a href="/rss">RSS</a></li>
</ul>
</li>
<li class="item-771 deeper parent">
<span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small">
<li class="item-797"><a href="/contact/contact-us">Contact Us</a></li>
<li class="item-798"><a href="/contact/advertise-with-us">Advertise With Us</a></li>
<li class="item-799"><a href="/contact/careers">Careers</a></li>
<li class="item-820"><a href="/contact/terms-of-use-agreement">Terms Of Use Agreement</a></li>
<li class="item-821"><a href="/contact/privacy-policy">Privacy Policy</a></li>
<li class="item-822"><a href="/contact/contest-rules">Contest Rules</a></li>
<li class="item-935"><a href="/contact/sitemap">Sitemap</a></li>
</ul>
</li>
</ul>
</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom ">
	<div id="communityportals">

<hr>
<p align="center">When the City of Steinbach and Southeastern Manitoba want local news, weather, and sports online and on-demand, they turn to Steinbach Online. As Steinbach Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Steinbach Online makes it worth the trip.</p>

<hr>
<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer><div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/ag-news" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cHM6Ly9zdGVpbmJhY2hvbmxpbmUuY29tL2FnLW5ld3MvbWFuaXRvYmEtcG9yay11cGRhdGVzLXByb2R1Y2Vycy1vbi1wZWQtc2l0dWF0aW9u"><input type="hidden" name="e1777094592bb8f8960f3688c5add563" value="1"><ul>
<li>
			<a href="/account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>
