<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://steinbachonline.com/local/volunteers-provide-more-than-safe-rides">
<meta name="keywords" content="steinbach, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports">
<meta name="author" content="Tammy Plett">
<meta name="description" content="Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.">
<meta name="generator" content="Joomla! - Open Source Content Management">
<title>Volunteers Provide More Than Safe Rides  - Steinbachonline.com</title>
<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" rel="stylesheet" type="text/css">
<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Elegant/css/template.css" rel="stylesheet" type="text/css" media="screen">
<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print">
<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css">
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css">
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css">
<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css">
<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css">
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css">
<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css">
<style type="text/css">
#rt-logo {background: url(/images/logos/stollogo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 65px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/jui/js/jquery.min.js" type="text/javascript"></script><script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script><script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script><script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script><script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script><script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script><script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script><script src="/media/system/js/html5fallback.js" type="text/javascript"></script><script type="text/javascript">

		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '' + (this.title ? this.title : '');
				}
			});
		});
	jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},300000);
	</script><!-- Perfect Link with Article Images on Facebook PRO --><meta property="og:title" content="Volunteers Provide More Than Safe Rides  - Steinbachonline.com">
<meta property="og:type" content="article">
<meta property="og:url" content="http://steinbachonline.com/local/volunteers-provide-more-than-safe-rides">
<meta property="og:site_name" content="Steinbachonline.com">
<meta property="og:description" content="52 safe rides, three boosts, and one push out of the ditch were provided by the 45 Operation Red Nose volunteers this past weekend. Spokesperson Mariette Kirouac says Operation Red Nose volunteers always come back with laughter, great stories, and...">
<meta property="og:image" content="http://www.steinbachonline.com/images/stories/newsphotos/2016/12_December/2016_12_rednose_weekend3.jpg">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/templates/gantry/css/nat-28.css" rel="stylesheet">
<link href="/templates/gantry/css/brent-161123.css" rel="stylesheet">
<link href="/templates/gantry/css/robyn-160321.css" rel="stylesheet">
<link href="/templates/gantry/css/chris.css" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="SteinbachOnline News" href="http://steinbachonline.com/rss/news">
<!-- BEGIN Advanced Google Analytics --><script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'steinbachonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-19', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><!-- END Advanced Google Analytics -->
</head>
<body class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local menu-local-news">

	   <script language="javascript">
	   	   var pageURL = window.location.href;
	   	   if(((pageURL == "http://www.steinbachonline.com/event-calendar") || (pageURL == "http://www.steinbachonline.com/business-directory") || (pageURL == "http://steinbachonline.com/features/classifieds"))&&(window.history.length==1)){
	   	   	   cleanHistory();
	   	   }
		   loadFromStorage();
		   addURL();
		   setButtonStyle();
	   </script><header id="rt-top-surround"><div id="rt-top">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class="leaderboard">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4584" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
<picture><source srcset="/images/logos/stol-logo.svg"><img src="/images/logos/stol-logo.png" alt="SteinbachOnline.com"></source></picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>
<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://www.steinbachonline.com/weather">
            <div class="temperature">
                -7°C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://www.steinbachonline.com/weather">
			-14°C with windchill			</a>
			<a href="http://www.steinbachonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn">
	<style>

</style>
<a href="/radio/am1250" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1250']);"><button type="button" class="btn btn-default"><img src="/images/headers/am1250.png"></button></a>
<a href="/radio/mix-96" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'MIX 96']);"><button type="button" class="btn btn-default"><img src="/images/headers/mix96.png"></button></a>
<a href="/radio/country-107-7-fm" onclick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 107']);"><button type="button" class="btn btn-default"><img src="/images/headers/country107.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 ">
<li class="item534">

            <a class="item" href="/">

                                Home
            </a>


                    </li>
                            <li class="item516 parent">

            <a class="item" href="javascript:void(0);">

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item592">

            <a class="item" href="/news/local-news">

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591">

            <a class="item" href="/news/local-sports">

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708">

            <a class="item" href="/news/ag-news">

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827">

            <a class="item" href="/news/news-by-you-1">

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823">

            <a class="item" href="/news/funeral-announcements">

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item712">

            <a class="item" href="/news/world/world-news">

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711">

            <a class="item" href="/news/world/sports-news">

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710">

            <a class="item" href="/news/world/national-news">

                                National News
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825">

            <a class="item" href="/news/road-reports-cancellations">

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item640">

            <a class="item" href="/weather">

                                Weather
            </a>


                    </li>
                            <li class="item623 parent">

            <a class="item" href="javascript:void(0);">

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item697">

            <a class="item" href="/features/classifieds">

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1097">

            <a class="item" href="/event-calendar">

                                Event Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item1127">

            <a class="item" href="/business-directory">

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item739">

            <a class="item" href="http://localjobshop.ca/regions/steinbach" target="_blank">

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item722 parent">

            <a class="item" href="/features/trading-post">

                                Trading Post
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l3">
<li class="item723">

            <a class="item" href="/features/trading-post/for-sale">

                                For Sale
            </a>


                    </li>
                                                                                                                                                                <li class="item724">

            <a class="item" href="/features/trading-post/for-rent">

                                For Rent
            </a>


                    </li>
                                                                                                                                                                <li class="item725">

            <a class="item" href="/features/trading-post/freebies">

                                Freebies
            </a>


                    </li>
                                                                                                                                                                <li class="item726">

            <a class="item" href="/features/trading-post/wanted">

                                Wanted
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item743">

            <a class="item" href="/features/game-central">

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1109">

            <a class="item" href="http://steinbach.garagesalejunkie.ca/" target="_blank">

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1218">

            <a class="item" href="/sports-star-of-the-month">

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                                                                                <li class="item1296">

            <a class="item" href="/steinbach-live-app">

                                Steinbach Live App
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item638 parent">

            <a class="item" href="javascript:void(0);">

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item856">

            <a class="item" href="/radio/am1250">

                                AM 1250 Radio
            </a>


                    </li>
                                                                                                                                                                <li class="item836">

            <a class="item" href="/radio/mix-96">

                                MIX 96
            </a>


                    </li>
                                                                                                                                                                <li class="item731">

            <a class="item" href="/radio/country-107-7-fm">

                                Country 107
            </a>


                    </li>
                                                                                                                                                                <li class="item744">

            <a class="item" href="/radio/local-music">

                                Local Music
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
                            <li class="item704 parent">

            <a class="item" href="javascript:void(0);">

                                Community Blogs
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1" style="width:180px;">
                            <ul class="l2">
<li class="item705">

            <a class="item" href="/community-blogs/mennonite-heritage-village">

                                Mennonite Heritage Village
            </a>


                    </li>
                                                                                                                                                                <li class="item755">

            <a class="item" href="/community-blogs/steinbach-arts-council">

                                Steinbach Arts Council
            </a>


                    </li>
                                                                                                                                                                <li class="item759">

            <a class="item" href="/community-blogs/at-your-library">

                                At Your Library
            </a>


                    </li>
                                                                                                                                                                <li class="item761">

            <a class="item" href="/community-blogs/steinbach-and-area-garden-club">

                                Steinbach and Area Garden Club
            </a>


                    </li>
                                                                                                                                                                <li class="item762">

            <a class="item" href="/community-blogs/healthy-living-makes-a-difference">

                                Healthy Living Makes a Difference!
            </a>


                    </li>
                                                                                                        </ul>
</div>
                                            </div>

                                    </li>
            </ul>
<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="search" size="32" placeholder="Search..."><button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="641">
</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header><div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script><div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '145997', 'hidden', 1);
		});
	});
});
</script><style>
#noticeItem {
	background: #fff;
	border: 3px solid #3277a8;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://steinbachonline.com/images/stories/notices/hsd-logo.png');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>
<div id="noticeItem" class="alert ">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">×</a>
		<h3>HSD Christmas Concerts &amp; Programs</h3>
		<p>View Schedule of School Christmas Concerts &amp; Programs...<a target="_blank" onclick="_gaq.push(['_trackEvent', 'Notices', 'Click', 'Hanover School Division']);" href="http://hsd.ca/community/christmas-concerts/"> Learn More</a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="38" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-pagemenu-local-news" itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en-GB">
<h2 itemprop="name">
							<a href="/local/volunteers-provide-more-than-safe-rides" itemprop="url"> Volunteers Provide More Than Safe Rides </a>
					</h2>
	
	<ul class="actions">
<li class="print-icon">
						<a href="/local/volunteers-provide-more-than-safe-rides?tmpl=component&amp;print=1&amp;page=" title="Print article &lt; Volunteers Provide More Than Safe Rides  &gt;" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=805a2701838e23e6e555ffac92c02f8dc3b18176" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email"></a>			</li>
						</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-20T05:03:17-06:00" itemprop="datePublished">
			Published: Tuesday, 20 December 2016 05:03		</time>
</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Tammy Plett</span>		</dd>
	</dl>
<div class="img-fulltext-none">
<img class="caption" title="Red Nose volunteers brave the cold in December. " src="/images/stories/newsphotos/2016/12_December/2016_12_rednose_weekend3.jpg" alt="" itemprop="image">
</div>
<div itemprop="articleBody">
	<p>52 safe rides, three boosts, and one push out of the ditch were provided by the 45 Operation Red Nose volunteers this past weekend.</p>
<p>Spokesperson Mariette Kirouac says Operation Red Nose volunteers always come back with laughter, great stories, and memorable moments, as they are out and about in the cold, meeting new people.</p>
<p>Steinbach RCMP Community Liaison Officer Dennis Redikop says he encourages drivers who chose to drink to use the free service ORN has to offer. "We have a good relationship with Operation Red Nose, they are very busy and they love what they are doing. We definitely encourage it because it takes drunk drivers off the road."</p>
<p>Redikop says it's an option for anyone who doesn't have a designated driver or if they don't have the money to pay for a taxi.</p>
<p>Kirouac says there is still a great need for more volunteers on December 30th and 31st. She says they are looking for people who like to have fun, eat great food, and have a desire to keep our roads safer during the holidays.</p>
<p>For a safe ride for you and your vehicle call 204-424-9555. To volunteer with Operation Red Nose call 204-424-5153 or email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b9c9c0d3d4d7daf9d4c0d4cdca97d7dccd">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.0.7) starts here -->

</p>
<ul id="sigProId1d76baed08" class="sigProContainer sigProElegant">
<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/2016_12_RedNose/2016_12_rednose.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1d76baed08]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 2016_12_rednose.jpg" title="Click to enlarge image 2016_12_rednose.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_1d76baed08_2016_12_rednose.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/2016_12_RedNose/2016_12_rednose1.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1d76baed08]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 2016_12_rednose1.jpg" title="Click to enlarge image 2016_12_rednose1.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_1d76baed08_2016_12_rednose1.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/2016_12_RedNose/2016_12_rednose3.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1d76baed08]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 2016_12_rednose3.jpg" title="Click to enlarge image 2016_12_rednose3.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_1d76baed08_2016_12_rednose3.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/2016_12_RedNose/2016_12_rednose4.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1d76baed08]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 2016_12_rednose4.jpg" title="Click to enlarge image 2016_12_rednose4.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_1d76baed08_2016_12_rednose4.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/2016_12_RedNose/2016_12_rednose5.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1d76baed08]" title="" data-fresco-caption="" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 2016_12_rednose5.jpg" title="Click to enlarge image 2016_12_rednose5.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_1d76baed08_2016_12_rednose5.jpg');"></a>
			</span>
		</span>
	</li>
		<li class="sigProClear"> </li>
</ul>
<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br><a title="Volunteers Provide More Than Safe Rides " href="http://steinbachonline.com/local/volunteers-provide-more-than-safe-rides#sigProId1d76baed08">http://steinbachonline.com/local/volunteers-provide-more-than-safe-rides#sigProId1d76baed08</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.0.7) ends here -->

 </div>



<ul class="pager pagenav">
<li class="previous">
		<a href="/local/la-broquerie-looking-forward-to-elevation-mapping" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/springfield-death-ruled-homicide" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul></article>
</div>
	                        </div>
						</div>
                        
											    		

<div class="custom ">
	<style>

@media screen and (min-width: 0px) and (max-width: 765px) {
  .steinbachnoticemobile { display: block !important; }  /* show it on small screens */
}

@media screen and (min-width: 766px) and (max-width: 4000px) {
  .steinbachnoticemobile { display: none !important; }   /* hide it elsewhere */
}

#noticeLogo {
background-repeat: no-repeat !important;
}

</style>
</div>
			<script type="text/javascript">
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script><div class="joomla_add_this">
<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '145997', 'hidden', 1);
		});
	});
});
</script><style>
#noticeItem {
	background: #fff;
	border: 3px solid #3277a8;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 50px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 50px;
	line-height: 120%;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('http://steinbachonline.com/images/stories/notices/hsd-logo.png');
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 57px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>
<div id="noticeItem" class="alert steinbachnoticemobile">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">×</a>
		<h3>HSD Christmas Concerts &amp; Programs</h3>
		<p>View Schedule of School Christmas Concerts &amp; Programs...<a target="_blank" onclick="_gaq.push(['_trackEvent', 'Notices', 'Click', 'Hanover School Division']);" href="http://hsd.ca/community/christmas-concerts/"> Learn More</a></p>	</div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="39" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/construction-set-to-start-on-bethesda-wellness-centre"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_wellness2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/construction-set-to-start-on-bethesda-wellness-centre">Construction Set To Start On Bethesda Wellness Centre</a></h4>
		
		
				<div class="allmode-text">An artist's rendering of the Stonebridge Wellness CentreBethesda Wellness in Steinbach has announced the start of construction of the Stonebridge Wellness Centre. Chair Darrel Penner says it will be…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/fire-safety-at-christmas"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_cindi2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cindi Klassen-Krahn" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/fire-safety-at-christmas">Fire Safety At Christmas</a></h4>
		
		
				<div class="allmode-text">With Christmas Day now only a few sleeps away, a local firefighter is offering some reminders to help make this a safe Christmas season. Cindi Klassen-Krahn is Public Education Officer for Steinbach…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-school-site-chosen-in-steinbach"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_school_site.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Area outlined in orange, west of Glacier Bay, has been designated as land for a new school." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-school-site-chosen-in-steinbach">New School Site Chosen In Steinbach</a></h4>
		
		
				<div class="allmode-text">Land has been officially set aside in Steinbach for another school. City council Tuesday approved a rezoning request for a school site in the Parkhill subdivision located on the north side of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/traffic-slowed-on-highway-12-due-to-crash"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_highway12crash.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="SUV and pick-up truck involved in Wednesday afternoon crash." alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/traffic-slowed-on-highway-12-due-to-crash">Traffic Slowed On Highway 12 Due To Crash</a></h4>
		
		
				<div class="allmode-text">Around 3:30 Wednesday afternoon emergency crews were called to the intersection of Highway 12 and Campus Drive in Steinbach. Steinbach Fire assistant deputy fire chief Mike Penner says an SUV was…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/human-rights-complaint-prompts-updated-policy-at-the-pool"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_mason.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Jodee Mason and her family" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/human-rights-complaint-prompts-updated-policy-at-the-pool">Human Rights Complaint Prompts Updated Policy At The Pool</a></h4>
		
		
				<div class="allmode-text">Following a complaint with the Manitoba Human Rights Commission, the food and drink policy at the Steinbach Aquatic Centre has been updated to enable parents and caregivers of infants to bottle feed…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3673" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/back-at-it"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_dec21_snow2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Snowplows were out Wednesday morning cleaning up from the latest snowfall)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/back-at-it">Back At It</a></h4>
		
		
				<div class="allmode-text">The Head of Public Works in Steinbach says with five inches of snow falling the last two days, it will probably be Saturday before all streets are cleared. Randy Reimer says snowplows were out…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/21-year-old-dies-in-snowmobile-collision"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_StPierreRCMP.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/21-year-old-dies-in-snowmobile-collision">21 Year Old Dies In Snowmobile Collision</a></h4>
		
		
				<div class="allmode-text">St. Pierre RCMP respond to a fatal snowmobile collision.When a 21-year-old male did not return home by snowmobile, after leaving a residence in Ile Des Chenes Monday night, his family members went…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/winter-travel-heating-up"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_travel.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Mary Jane Hiebert of Canada One Travel)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winter-travel-heating-up">Winter Travel Heating Up</a></h4>
		
		
				<div class="allmode-text">A travel agent in Steinbach says ever since the snow and cold arrived in southern Manitoba, her office has been chaos. Mary Jane Hiebert of Canada One Travel says during the months of September,…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/city-council-reaffirms-support-for-performing-arts-centre"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_city_council.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="City council debates the motion to reaffirm support for the Performing Arts Centre" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/city-council-reaffirms-support-for-performing-arts-centre">City Council Reaffirms Support For Performing Arts Centre</a></h4>
		
		
				<div class="allmode-text">City councillors Susan Penner and Michael Zwaagstra were chastised at city council Tuesday night for undermining a resolution of city council regarding the Performing Arts Centre. Zwaagstra and…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/a-fresh-blanket-of-snow"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_dec21_snow.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Snow falls of the Gifts of Light trees at the Bethesda Hospital" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/a-fresh-blanket-of-snow">A Fresh Blanket Of Snow Ushers In Winter</a></h4>
		
		
				<div class="allmode-text">Winter arrived this Wednesday morning at 4:44 a.m. and Steinbach residents woke up to a fresh layer snow. Approximately 13 centimetres of snow has fallen from early Tuesday until 10:00 a.m.…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/900-food-hampers-delivered"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_roger.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Roger Blatz)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/900-food-hampers-delivered">900 Food Hampers Delivered</a></h4>
		
		
				<div class="allmode-text">The last of the food hampers were delivered Tuesday for Steinbach Community Christmas. Spokesperson Roger Blatz says things went great and he has learned not to panic when the task of pulling off…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/goertzen-disappointed-in-federal-health-ultimatum"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_kelvin_health_mtg.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kelvin Goertzen addresses reporters in Ottawa at health meeting. (Photo credit: Kelvin Goertzen)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/goertzen-disappointed-in-federal-health-ultimatum">Goertzen Disappointed In Federal Health Ultimatum</a></h4>
		
		
				<div class="allmode-text">Manitoba Health Minister Kelvin Goertzen says he is disappointed in what happened Monday in Ottawa. Provincial Finance and Health Ministers were summoned to Ottawa by the federal Finance Minister to…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/tache-fire-attends-single-vehicle-rollover-on-hwy-1"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_rollover_tache.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tache Fire Department at the scene of the rollover" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/tache-fire-attends-single-vehicle-rollover-on-hwy-1">Tache Fire Attends Rollover On Hwy 1 *Updated</a></h4>
		
		
				<div class="allmode-text"> The Tache Fire Department was called to a single vehicle rollover one kilometre east of Provincial Road 206 just before 3 Tuesday afternoon. Lorette District Fire Chief Renee Gougeon says there were…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/two-vehicle-collision-in-mitchell"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_mvc.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Emergency crews tend to collision" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/two-vehicle-collision-in-mitchell">Two vehicle Collision In Mitchell</a></h4>
		
		
				<div class="allmode-text">The Steinbach Fire Department was called to a two vehicle collision at the corner of Highway 52 and Ash Street in Mitchell shortly before 5:30 Tuesday evening. Assistant Deputy Fire Chief Mike Penner…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/zwaagstra-opposes-24-million-performing-arts-centre"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_pac_floor3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="2016 12 pac floor3"></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/zwaagstra-opposes-24-million-performing-arts-centre">Zwaagstra Opposes $24 Million Performing Arts Centre</a></h4>
		
		
				<div class="allmode-text">Steinbach city councillor Michael Zwaagstra is joining colleague Susan Penner in saying the city cannot afford a $24 million Performing Arts Centre. He supported the project when the cost was…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rcmp-nab-more-impaireds"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_check2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(Photo credit: RCMP)" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rcmp-nab-more-impaireds">RCMP Nab More Impaireds</a></h4>
		
		
				<div class="allmode-text">Steinbach RCMP stopped 235 vehicles in week two of their holiday checkstop program. Four checkstops were held during the second week, ending December 19th. There was one impaired driver charged, one…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/la-broquerie-looking-forward-to-elevation-mapping"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_04_carriere_road.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/la-broquerie-looking-forward-to-elevation-mapping">La Broquerie Looking Forward To Elevation Mapping</a></h4>
		
		
				<div class="allmode-text">The reeve of La Broquerie says it will help with water retention and land development in the future. La Broquerie Council passed a resolution to become a member of the Red River Basin Commission…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/volunteers-provide-more-than-safe-rides"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_rednose_weekend3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Red Nose volunteers brave the cold in December. " alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/volunteers-provide-more-than-safe-rides">Volunteers Provide More Than Safe Rides </a></h4>
		
		
				<div class="allmode-text">52 safe rides, three boosts, and one push out of the ditch were provided by the 45 Operation Red Nose volunteers this past weekend. Spokesperson Mariette Kirouac says Operation Red Nose volunteers…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/springfield-death-ruled-homicide"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_stock_photos/RCMP_Fire/RCMP%20Logo.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="RCMP Logo"></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/springfield-death-ruled-homicide">Springfield Death Ruled Homicide</a></h4>
		
		
				<div class="allmode-text">RCMP are now treating the death of a woman in the Rural Municipality of Springfield as a homicide. On July 14th of this year, Oakbank RCMP responded to a death at a residence in the RM of…
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/penner-wants-to-drop-arts-centre-plan"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/12_December/2016_12_pac3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Drawing of proposed Performing Arts Centre" alt=""></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/penner-wants-to-drop-arts-centre-plan">Penner Wants To Drop Arts Centre Plan</a></h4>
		
		
				<div class="allmode-text">Steinbach city councillor Susan Penner says it's time to scrap the idea of a Performing Arts Centre. She says Steinbach cannot afford a $24 million facility like this. In her resolution last April to…
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom ">
	<p style="display:none">
Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.
</p>
</div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="198" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="menu">
<li class="item783">
                        <a href="/radio/local-music">
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                                <li class="item1329">
                        <a href="/steinbach-pistons">
                    <span class="menuitem">Steinbach Pistons</span>
                </a>
                                </li>
                                <li class="item1330">
                        <a href="/news/road-reports-cancellations">
                    <span class="menuitem">Road Reports and Cancellations</span>
                </a>
                                </li>
                                <li class="item1348">
                        <a href="/roaming-reindeer">
                    <span class="menuitem">Roaming Reindeer</span>
                </a>
                                </li>
                                <li class="item1350">
                        <a href="/phone-calls-from-santa">
                    <span class="menuitem">Phone Calls From Santa</span>
                </a>
                                </li>
                    </ul>
</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4125" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}' +
						"",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.steinbachonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"" +
								'<span class="name">{{link_name}}' +
				"",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script><form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search" id="mod_mt_search_searchword1081" name="searchword" maxlength="20" value="" placeholder="Search…" autocomplete="off"></span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree"><input type="hidden" name="Itemid" value="624"><input type="hidden" name="task" value="search">
</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4125" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks ljs">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Local Jobs</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>
.ljs hr {
    margin:10px 0;
    display:none;
}

.ljs .btn {
    text-align:center;
    margin:5px;
    width:93%;
}

#ljs-widget-container ul {
    margin-top:20px;
}

#ljs-widget-container ul li {
    font-weight:bold;
    font-size:1.1em;
    line-height:20px;
    margin-bottom:5px;
}

#ljs-widget-container ul li.featured-listing {
    list-style:none;
}
#ljs-widget-container ul li.featured-listing a {
    color:orange;
}

#ljs-widget-container ul li.featured-listing:before {
  content: "\f005"; /* FontAwesome Unicode */
  font-family: FontAwesome;
  color:orange;
  display: inline-block;
  margin-left: -1.3em; /* same as padding-left set on li */
  width: 1.3em; /* same as padding-left set on li */
}

p.ljs-tag {
font-style: italic;
color: #333;
text-align: center;
font-size: 10px;
margin-bottom: 0px;
color: #999;
text-align: center;
font-size: 10px;
}
</style>
<div id="ljs-widget-container">
	<ul>
<li><a target="_blank" href="https://localjobshop.ca/listings/4536">Licensed Practical Nurse (NRS-16-711)</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/4526">Infirmier (iÃ¨re) auxiliaire autorisÃ©(e)/Licensed Practical Nurse (NRS-16-673)</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/4520">Accounting Services Manager</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/4514">Cattle Chaser</a></li>
<li><a target="_blank" href="https://localjobshop.ca/listings/4512">Home Care Attendant/Aide aux soins personnels Ã  domicile  (CS-16-288)</a></li>
<li class="featured-listing"><a target="_blank" href="https://localjobshop.ca/listings/3675">Customer service &amp; Kitchen Staff</a></li>	</ul>
<a class="btn" target="_blank" href="http://localjobshop.ca/">More Local Jobs</a>
</div>

	                	</div>
                	</div>
           </div>
	
				    
						<!-- Big Box 4 -->

											    	<div class="bigbox">
		<div class="">
<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4419" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
	</div>
	
					    				

						<!-- Sidebar 5 -->	

											               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3256" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
                	</div>
           </div>
	
					    				

					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads">
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type="text/javascript"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=194&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://v2.goldenwestads.com/www/delivery/ck.php?n=a8366e67&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8366e67" border="0" alt=""></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 6 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
			

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/power-outage-in-mitchell-affects-1-150-customers">Power Outage In Mitchell Affects 1,150 Customers </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/a-case-of-the-christmas-blues">A Case Of The Christmas Blues</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/block-heater-cord-causes-morning-fire">Block Heater Cord Causes Morning Fire </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/firefighters-discover-crash-en-route-to-fire-call">Firefighters Discover Crash En Route To Fire Call</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/two-impaireds-and-a-suspension-in-weekend-police-report">Two Impaireds And A Suspension In Weekend Police Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/steinbach-fire-crews-attend-a-grease-fire">Steinbach Fire Crews Attend A Grease Fire </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/cost-of-performing-arts-centre-explained">Cost Of Performing Arts Centre Explained</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mayor-finds-mennonite-remnants-still-evident-in-ukraine">Mayor Finds Mennonite Remnants Still Evident In Ukraine</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/carolers-bring-smiles-to-the-faces-of-bethesda-place-residents">Carolers Bring Smiles To The Faces Of Bethesda Place Residents</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/christmas-lights-tour-and-contest">Christmas Lights Tour And Contest</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/special-recognition-for-steinbach-athlete">Special Recognition For Steinbach Athlete</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/many-outdoor-rinks-open-for-the-season">Many Outdoor Rinks Open For The Season</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mcc-gives-back-to-10-local-charities">MCC Gives Back To 10 Local Charities</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/school-bus-collision-near-lorette">Update - School Bus Collision Near Lorette</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/community-helps-couple-find-missing-snow-plow">Community Helps Couple Find Missing Snow Plow</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/enjoying-winter-despite-the-cold-spell">Enjoying Winter Despite The Cold Spell</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/three-vehicles-collided-in-highway-52-crash">Three Vehicles Collided In Highway 52 Crash</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/leisure-services-coordinator-hired-in-la-broquerie">Leisure Services Coordinator Hired In La Broquerie</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/in-the-mayor-s-chair">In The Mayor's Chair</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/retiring-after-26-years-with-hanover-school-division">Retiring After 26 Years With Hanover School Division</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="http://steinbachonline.com/local-news-archives">Local News Archives</a></div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title">
	<a href="http://steinbachonline.com/event-calendar"><p>Upcoming Events</p></a>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-4" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Decorate Gingerbread Houses</span>
						
			<h2><a href="/event/decorate-gingerbread-houses" itemprop="url">Decorate Gingerbread Houses</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop="startDate" content="2016-12-23">23 December 2016 </span> <span class="ohanah-time">2:00 pm</span>  <span itemprop="endDate" content="2016-12-23">  </span>  -  <span class="ohanah-time">4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Pat Porter Active Living Center, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-63" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Christmas Eve Candlelight Service</span>
						
			<h2><a href="/event/christmas-eve-candlelight-service" itemprop="url">Christmas Eve Candlelight Service</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2016-12-24">24 December 2016 </span> <span class="ohanah-time">4:00 pm</span>  <span itemprop="endDate" content="2016-12-24">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Emmanuel Evangelical Free Church, Steinbach		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Hoffnung Fuer Alle Church.  Christmas Eve Choir and Sunday School Program </span>
						
			<h2><a href="/event/hoffnung-fuer-alle-church-christmas-eve-choir-and-sunday-school-program" itemprop="url">Hoffnung Fuer Alle Church.  Christmas Eve Choir and Sunday School Program </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2016-12-24">24 December 2016 </span> <span class="ohanah-time">6:30 pm</span>  <span itemprop="endDate" content="2016-12-25">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span itemprop="name" style="display:none;">Hoffnung Fuer Alle Church Christmas Morning Worship Service </span>
						
			<h2><a href="/event/hoffnung-fuer-alle-church-christmas-morning-worship-service" itemprop="url">Hoffnung Fuer Alle Church Christmas Morning Worship Service </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop="startDate" content="2016-12-25">25 December 2016 </span> <span class="ohanah-time">9:30 am</span>  <span itemprop="endDate" content="2016-12-25">  </span>  <span class="ohanah-time"></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer">
<br><br>
</div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div>
</div>
	<div class="event-spacer">
<br><br>
</div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround"><div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom ">
	<div id="communityportals">

<hr>
<p align="center">When the City of Steinbach and Southeastern Manitoba want local news, weather, and sports online and on-demand, they turn to Steinbach Online. As Steinbach Manitoba's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Steinbach Online makes it worth the trip.</p>

<hr>
<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div>
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent">
<span class="nav-header ">News</span>
<ul class="nav-child unstyled small">
<li class="item-767"><a href="/news/local-news">Local News</a></li>
<li class="item-788"><a href="/news/local-sports">Local Sports</a></li>
<li class="item-789"><a href="/news/ag-news">Ag News</a></li>
<li class="item-790"><a href="/weather">Weather</a></li>
<li class="item-828"><a href="/news/funeral-announcements">Funeral Announcements</a></li>
<li class="item-829"><a href="/news/news-by-you-1">News by You</a></li>
</ul>
</li>
<li class="item-768 deeper parent">
<span class="nav-header ">Features</span>
<ul class="nav-child unstyled small">
<li class="item-769"><a href="/features/classifieds">Classifieds</a></li>
<li class="item-791"><a href="/business-directory">Business Directory</a></li>
<li class="item-792"><a href="http://manitoba.localjobshop.ca/index.php?option=com_sobi2&amp;catid=2&amp;Itemid=67">Local Jobs</a></li>
<li class="item-793"><a href="/event-calendar">Events Calendar</a></li>
<li class="item-1322"><a href="/steinbach-live-app">SteinbachLive App</a></li>
</ul>
</li>
<li class="item-770 deeper parent">
<span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small">
<li class="item-794"><a href="/features/game-central">Game Central</a></li>
<li class="item-795"><a href="/features/trading-post">Trading Post</a></li>
<li class="item-1324"><a href="/rss">RSS</a></li>
</ul>
</li>
<li class="item-771 deeper parent">
<span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small">
<li class="item-797"><a href="/contact/contact-us">Contact Us</a></li>
<li class="item-798"><a href="/contact/advertise-with-us">Advertise With Us</a></li>
<li class="item-799"><a href="/contact/careers">Careers</a></li>
<li class="item-820"><a href="/contact/terms-of-use-agreement">Terms Of Use Agreement</a></li>
<li class="item-821"><a href="/contact/privacy-policy">Privacy Policy</a></li>
<li class="item-822"><a href="/contact/contest-rules">Contest Rules</a></li>
<li class="item-935"><a href="/contact/sitemap">Sitemap</a></li>
</ul>
</li>
</ul>
</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer><div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form">
		<fieldset class="userdata">
<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18"></p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"></p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"></p>
		<input type="submit" name="Submit" class="button" value="Log in"><input type="hidden" name="option" value="com_users"><input type="hidden" name="task" value="user.login"><input type="hidden" name="return" value="aHR0cDovL3N0ZWluYmFjaG9ubGluZS5jb20vbG9jYWwvdm9sdW50ZWVycy1wcm92aWRlLW1vcmUtdGhhbi1zYWZlLXJpZGVz"><input type="hidden" name="2d19712e951bc8fb563fc3be42e43b94" value="1"><ul>
<li>
			<a href="/my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
		
	</body>
</html>
